X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Why are Yahoo pages (only Yahoo) showing just text, no images?

Được đăng

Yahoo pages (only yahoo) , will not load correctly. A blue page with only text loads. No images, just text. Please help

Yahoo pages (only yahoo) , will not load correctly. A blue page with only text loads. No images, just text. Please help

Giải pháp được chọn

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.


Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Các trang web bị ảnh hưởng

http://www.yahoo.com

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.3 r300
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 8.3.0
  • AppWorld NPAPI plugin
  • BlackBerry WebSL Browser Plug-In
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17580 giải pháp 159053 câu trả lời
Được đăng

Giải pháp được chọn

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Cmd + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If you use extensions (Tools > Add-ons > Extensions) like Adblock Plus or NoScript or Flash Block that can block content then make sure that such extensions aren't blocking content.


Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Cmd + Shift + R" (MAC) Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" If you use extensions (Tools > Add-ons > Extensions) like <i>Adblock Plus</i> or <i>NoScript</i> or <i>Flash Block</i> that can block content then make sure that such extensions aren't blocking content. *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Người tạo câu hỏi

Thanks very much. It was my adblock plus making all the trouble.

Thanks very much. It was my adblock plus making all the trouble.