Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I cannot change my volume in sites that have flash games/videos on them.

  • 4 trả lời
  • 10 gặp vấn đề này
  • 43 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I can't change the volume on flash-required sites like Youtube, Armour Games, Happy Wheels etc.

I have to switch tabs and go back again to adjust the volume. When I click on the video/game again, it prohibits me from changing the volume again.

On Youtube I can use the volume slider, but this sometimes isn't enough. I'm constantly changing the volume because videos/games have varied sounds, so not being able to change it is very annoying.

I can't change the volume on flash-required sites like Youtube, Armour Games, Happy Wheels etc. I have to switch tabs and go back again to adjust the volume. When I click on the video/game again, it prohibits me from changing the volume again. On Youtube I can use the volume slider, but this sometimes isn't enough. I'm constantly changing the volume because videos/games have varied sounds, so not being able to change it is very annoying.

Giải pháp được chọn

hello, according to adobe the 10.3 branch of the plugin is still receiving security updates.

http://forums.adobe.com/thread/1022066

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

the recent update of adobe's flash plugin to version 11.3 does contain many bugs. probably the new "protected mode" of the flash plugin is causing the issue that you're observing.

you can try to remove flash 11.3 from the windows control panel/programs section & downgrade to a prior version until adobe fixes those issues.

more options

@madperson

Are you sure that's a good idea? I thought older versions of flash are security risks.

more options

Giải pháp được chọn

hello, according to adobe the 10.3 branch of the plugin is still receiving security updates.

http://forums.adobe.com/thread/1022066

more options

If you can't get Flash 11.3 to work and need to revert to Flash 11.2 then you can download the Flash 11.2 player via this direct link: