Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

My font size changed in Firefox when trying to read email using yahoo email. I now have to use explorer to read my mail. can you tell me how to return back to the readable size font. thank you

  • 2 trả lời
  • 3 gặp vấn đề này
  • 2199 lượt xem
  • Trả lời mới nhất được viết bởi skinergize

more options

I have been using firefox for years to read my email. recently the size of text became small and hard to read. I would like to get the text size large again, so I don't have to use the other browser. I have a att yahoo email account and subscribe to at&t uverse for internet service.

Giải pháp được chọn

  • From the Firefox menu bar: Tools -> Options -> Content, from there set your preferred font sizes.
  • From the upper left side of my.yahoo.com, look for a "Themes" item under the "My" tab. Within that option you can select font sizes specific to Yahoo.
Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

  • From the Firefox menu bar: Tools -> Options -> Content, from there set your preferred font sizes.
  • From the upper left side of my.yahoo.com, look for a "Themes" item under the "My" tab. Within that option you can select font sizes specific to Yahoo.
more options

I tried both of your suggestions and neither one worked. I found the solution by clicking on the "View" button, then "Reset". This put my email back to the original font/text size. Somehow the screen had been Zoomed in, so to change it, follow the instructions above.