Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Spell check does not work in FF 7.0.1

  • 3 trả lời
  • 52 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I recently upgraded to FF 7.0.1 and noticed that the spell checker does not work .... even though this feature is checked in the FF options menu. I also tried installing the add-on SPELL CHECKER 1.3.2 without success. My previous FF version 6.x spell check worked great.

Is it just me or is this a FF 7 problem? If so is there a fix for it?

Thanks

I recently upgraded to FF 7.0.1 and noticed that the spell checker does not work .... even though this feature is checked in the FF options menu. I also tried installing the add-on SPELL CHECKER 1.3.2 without success. My previous FF version 6.x spell check worked great. Is it just me or is this a FF 7 problem? If so is there a fix for it? Thanks

Tất cả các câu trả lời (3)

more options

Do you have a dictionary installed and selected?

  • You can see which dictionary is selected if you right-click in a text area and open the Languages submenu.
  • Open the "Add Dictionaries" link to install a dictionary if you do not have one.
  • Make sure that [X] "Check Spelling" in the right-click context menu is check-marked.

You can enable or disable spell checking globally:

  • Tools > Options > Advanced : General: Browsing: "Check my spelling as I type"

You can look here for dictionaries:

See also:

more options

Thank you cor-el ! Adding the English dictionary enabled the spell check to work perfectly again.

Thanks again,

Rich