Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

i keep getting "groupon" ads whenever I pass over a green underlined word with my mouse. Why?

  • 10 trả lời
  • 18 gặp vấn đề này
  • 1516 lượt xem
  • Trả lời mới nhất được viết bởi scrapcar

more options

On every website I go to, there are certain words double underlined in green. When my mouse passes over it, a "groupon" advertisement appears! Can you help?

Giải pháp được chọn

You can look at Adblock Plus to block such IntelliTXT pop-ups.

You need to subscribe to a Filter list (e.g. the EasyList).


Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (10)

more options

One of your add-ons might be the culprit. Try running Firefox in Diagnose Firefox issues using Troubleshoot Mode with all add-ons disabled. If that solves the problem, see Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems.

more options

My firefox for some reason won't let me start up in safe mode. I don't seem to have that option. I've exited out of Firefox then went to Start then to Mozilla and there is no folder there. I just clicked on Mozilla and it opens up a Firefox window. What am I doing wrong? This is very frustrating.

more options

Try opening the rundialog by pressing windows logo + R or typing run in the start menu. Enter firefox -safe-mode

more options

It doesn't work. I typed run in the start section and the message came back that Windows can't find 'run'.

more options

I'm running Windows 7 Home Premium. Does that affect it?

more options

I think I have it working. I had to tell Windows to add the 'run' feature and it worked. Now I'm trying to figure out how to disable add-ons! I'm blonde, but not really dumb!  :) Thank you for your patience...

more options

Giải pháp được chọn

You can look at Adblock Plus to block such IntelliTXT pop-ups.

You need to subscribe to a Filter list (e.g. the EasyList).


more options

It's working!! Yay!! Thank you firefox4life for the instructions and thank you cor-el for your adblock plus suggestion!

more options

No problem, abbycsr.

more options

It is firefox add-on nagra 3 toolbar caused this problem for me toolbar options predefined components uncheck bottom option which has to title problem solved.

Được chỉnh sửa bởi scrapcar vào