Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Some add-ons not working after newest update

  • 4 trả lời
  • 0 gặp vấn đề này
  • 1 lượt xem
  • Trả lời mới nhất được viết bởi quality_penguins

more options

After the latest update (124.0.2), two of my add-ons (Tapermonkey and Youtube Redux) are not working, even though Firefox says they're enabled, and it is giving no indication that the add-ons aren't working, no pop-ups to enable some permission for these extensions. Both of them reformat the layout of websites to make them more usable, and using sites without them is basically impossible for me. I have tried:

  • Restarting Firefox
  • Disabling the add-ons, refreshing, enabling the add-ons, and refreshing again
  • Checking for add-on updates (everything is updated)
  • Deleting and reinstalling the add-ons
  • Restarting my computer
  • Checking the permissions in the extension menu
  • Turning off all other extensions except for one of the ones with issues
  • Reading through the FAQs and help pages and following the instructions on some of them

Nothing has worked. Every time I reload one of the sites affected by this to check if it's finally worked, the site takes a very long time to load. Since these add-ons are for different websites and both aren't working, I know that the problem is not with the sites themselves. Thank you.

After the latest update (124.0.2), two of my add-ons (Tapermonkey and Youtube Redux) are not working, even though Firefox says they're enabled, and it is giving no indication that the add-ons aren't working, no pop-ups to enable some permission for these extensions. Both of them reformat the layout of websites to make them more usable, and using sites without them is basically impossible for me. I have tried: * Restarting Firefox * Disabling the add-ons, refreshing, enabling the add-ons, and refreshing again * Checking for add-on updates (everything is updated) * Deleting and reinstalling the add-ons * Restarting my computer * Checking the permissions in the extension menu * Turning off all other extensions except for one of the ones with issues * Reading through the FAQs and help pages and following the instructions on some of them Nothing has worked. Every time I reload one of the sites affected by this to check if it's finally worked, the site takes a very long time to load. Since these add-ons are for different websites and both aren't working, I know that the problem is not with the sites themselves. Thank you.

Được chỉnh sửa bởi quality_penguins vào

Giải pháp được chọn

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Extensions need permission to run in private windows when the browser is in private browsing mode (aka "Never Remember History"), otherwise they won't appear in the Extensions panel.

When removing extensions, you need to reload the addons page to clear settings before reinstalling.

Moving the profile folder can break extensions, try deleting extensions.databaseSchema in about:config then restart the browser.

Hữu ích?

more options

I'm not using private mode, and if I was, the extension has permission to run in them anyway.

I tried removing the extension, refreshing the page and restarting Firefox for good measure, then redownloading it and restarting Firefox again, and now youtube has been stuck on a loading screen for the past 12 minutes.

I also deleted extensions.databaseSchema and restarted and that didn't help either :(

Hữu ích?

more options

Giải pháp được chọn

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Hữu ích?

more options

I tried a new profile and it worked, so I refreshed my profile and redownloaded the extensions and it's working now! Thank you so so much!!!!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.