Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I want privet mode in same place like before.

  • 7 trả lời
  • 0 gặp vấn đề này
  • 40 lượt xem
  • Trả lời mới nhất được viết bởi zeroknight

more options

I want privet mode in same place like before don't want open another place is there any settings so it work like before ?

I want privet mode in same place like before don't want open another place is there any settings so it work like before ?
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (7)

more options

Your screenshot suggests two different issues:

(1) When you launch one or more private window, Firefox shows a separate button on the Taskbar for the private window(s). Firefox has been doing this for a while.

(2) The private window button has been pinned to the Taskbar, when previously it was on the Start menu and not pinned. You can right-click the button and choose "Unpin from Taskbar" to undo this.

What did you want to change?

Hữu ích?

more options

jscher2000 - Support Volunteer said

Your screenshot suggests two different issues: (1) When you launch one or more private window, Firefox shows a separate button on the Taskbar for the private window(s). Firefox has been doing this for a while. (2) The private window button has been pinned to the Taskbar, when previously it was on the Start menu and not pinned. You can right-click the button and choose "Unpin from Taskbar" to undo this. What did you want to change?

First of all sorry for my poor english.

im talking about (1) when i launch privet window it show differrent button but before it not show,can i set it in same place like before

Hữu ích?

more options

You can try this:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.privateWindowSeparation.enabled and pause while the list is filtered

(3) Double-click the preference to switch the value from true to false

Probably that will take effect the next time you exit out of Firefox and start it up again.

Hữu ích?

more options

So normally i can not change it from settings ?

Hữu ích?

more options

There isn't an option for this on the Settings page.

Hữu ích?

more options

damn i like previous system new one is not good,they should give an option who wanna use previous one.

Hữu ích?

more options

Simply change browser.privateWindowSeparation.enabled to false in about:config.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.