Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Context menu has disabled Copy item, keyboard copy/paste works, workaround to disable any add-on

  • 1 trả lời
  • 4 gặp vấn đề này
  • 11 lượt xem
  • Trả lời mới nhất được viết bởi Ed

more options

As written in the title, context menu is disabling the "Copy" item.

Fortunately, CTRL-C works. I found a workaround by disabling the Google Translate add-on, which I reported right away. Later I realized, it happens the same way with another add-on, too.

I see many people complaining about this in the past, not sure whether those have been fixed or this issue is still there.

Thanks for any help!

As written in the title, context menu is disabling the "Copy" item. Fortunately, CTRL-C works. I found a workaround by disabling the Google Translate add-on, which I reported right away. Later I realized, it happens the same way with another add-on, too. I see many people complaining about this in the past, not sure whether those have been fixed or this issue is still there. Thanks for any help!

Tất cả các câu trả lời (1)

more options

That's a bug.

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.