Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Bookmarks won't save to specified folders anymore

  • 2 trả lời
  • 4 gặp vấn đề này
  • 310 lượt xem
  • Trả lời mới nhất được viết bởi sei_shonagon

more options

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-down menu when saving but just adds them to the general bookmarks menu. To sort my bookmarks, I have to go into Manage Bookmarks and move them manually. What's happened?

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-down menu when saving but just adds them to the general bookmarks menu. To sort my bookmarks, I have to go into Manage Bookmarks and move them manually. What's happened?

Giải pháp được chọn

Do you have the default-bookmark-folder extension ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Do you have the default-bookmark-folder extension ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Thanks! I did have the extension installed, but uninstalling and then reinstalling it resolved the issue, which recurs every so often.