Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Some images have artifacts, making the whole image dark black.

  • 2 trả lời
  • 0 gặp vấn đề này
  • 29 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them all Reinstalled countless times Hope that someone will help me with this

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them all Reinstalled countless times Hope that someone will help me with this
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Could you try disabling color management of images. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste gfx.color_management.mode and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change.

Does that make any difference?

For reference:

  • 0 => Do not apply color management
  • 1 => Color manage all images
  • 2 => Color manage tagged images
Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Could you try disabling color management of images. Here's how:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste gfx.color_management.mode and pause while the list is filtered

(3) Double-click the preference to display an editing field, and change the value to 0 then press Enter or click the blue check mark button to save the change.

Does that make any difference?

For reference:

  • 0 => Do not apply color management
  • 1 => Color manage all images
  • 2 => Color manage tagged images
more options

Được chỉnh sửa bởi cor-el vào