Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Firefox simply not loading images of website

  • 4 trả lời
  • 1 gặp vấn đề này
  • 441 lượt xem
  • Trả lời mới nhất được viết bởi eve_nostro

more options

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of times until it finally does. I switched from Google chrome but apparently it was a big mistake, never thought Firefox was so crap. BTW, It's not my adblocker, turned off Enhanced tracking protection and cleared cookies. Nothing works. (on annex I show firefox and google chrome being used on the same website)

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of times until it finally does. I switched from Google chrome but apparently it was a big mistake, never thought Firefox was so crap. BTW, It's not my adblocker, turned off Enhanced tracking protection and cleared cookies. Nothing works. (on annex I show firefox and google chrome being used on the same website)
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

switch to Google Chrome ✅

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options
more options

Giải pháp được chọn

switch to Google Chrome ✅

more options

No problems here with this website.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

cor-el said

No problems here with this website. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.
  • click the shield icon for more detail and possibly disable the protection
You can check the Web Console for relevant-looking messages about blocked content.

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Thanks for the answer but I already turned off the Enhaced Tracking protection and cleared the cache. It all seems unrelated and doesn't fix it. The actual only thing that "fixes" it is refreshing the page about 3 times, to only get all blank again in the next page or refresh. This tells me that the problem is so absurd that I won't even trouble myself with it. Already switched back to Chrome, Firefox isn't worth wasting my time when such basic problems arrive.