Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

08/13/22 = Missing Firefox icon on taskbar

  • 2 trả lời
  • 0 gặp vấn đề này
  • 8 lượt xem
  • Trả lời mới nhất được viết bởi xyz10

more options

I haven't used this laptop (Win10) in a few days, but FFox just updated to 103.0.2 and the icon in the taskbar is no longer there. It's a "blank page" looking thing. Wow. After years of having FFox in my taskbar, I'm surprised by how disorienting this is. LOL.

I unpinned from the taskbar, and the icon appeared for a half second before it went away. Re-pinned, and the blank page icon is back. Creating a shortcut for the desktop works just fine, but I'm used to the taskbar.

Obviously, I can deal with this, but I thought y'all should know that this broke in the last update. At least, for me, it did.

Thanks,

 -- Lucy
I haven't used this laptop (Win10) in a few days, but FFox just updated to 103.0.2 and the icon in the taskbar is no longer there. It's a "blank page" looking thing. Wow. After years of having FFox in my taskbar, I'm surprised by how disorienting this is. LOL. I unpinned from the taskbar, and the icon appeared for a half second before it went away. Re-pinned, and the blank page icon is back. Creating a shortcut for the desktop works just fine, but I'm used to the taskbar. Obviously, I can deal with this, but I thought y'all should know that this broke in the last update. At least, for me, it did. Thanks, -- Lucy

Giải pháp được chọn

Hi xyz10, See if this helps -

Close Firefox Open a Windows File Explorer In the address bar enter

shell:User Pinned\Taskbar

and press Enter (or click the right arrow) Look for Firefox and delete it.

Restart your computer. Go to Start menu -> right-click on Firefox -> More -> select Pin to taskbar.


Other pathways: %AppData%\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar C:\Users\<name>\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

Hi xyz10, See if this helps -

Close Firefox Open a Windows File Explorer In the address bar enter

shell:User Pinned\Taskbar

and press Enter (or click the right arrow) Look for Firefox and delete it.

Restart your computer. Go to Start menu -> right-click on Firefox -> More -> select Pin to taskbar.


Other pathways: %AppData%\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar C:\Users\<name>\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar

Hữu ích?

more options

Thanks. It's fixed!!

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.