Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Grey box with options everytime I click anywhere on screen

  • 12 trả lời
  • 1 gặp vấn đề này
  • 31 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

How do I get rid of grey box popping up constantly anytime I click anywhere on the page? New tab, move tab, open image, save page as.....etc.......

How do I get rid of grey box popping up constantly anytime I click anywhere on the page? New tab, move tab, open image, save page as.....etc.......

Tất cả các câu trả lời (12)

more options

Can you attach a screenshot?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Hữu ích?

more options

Note: If you have problems when uploading the image to this forum, you can use imgur. com or a similar image host if the image appears to hang on upload, then add a link to the image. However, this may delay a response if the external link needs review by a moderator.

Hữu ích?

more options

Please see attached screenshot

Hữu ích?

more options

Have you tried pressing the <Escape> key?

Hữu ích?

more options

That works until I click on the next thing, then the box is back.

Hữu ích?

more options

I don't get that window. I don't know why you are.


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Hữu ích?

more options

I tried all of the above, with the exception of disable hardware acceleration. It will not allow me to uncheck the box.

The grey box still pops up with every mouse click.

Hữu ích?

more options

Perhaps check your mouse settings on Windows. You may have right-click automatically enabled.

Hữu ích?

more options

Hi Terry, I tried that too. I just can't figure out what else to try.

Hữu ích?

more options

Do you mean that the context menu opens without you using thiht mouse button or are you using a touch pad and posibly inadvertenly trigger the right-click context menu ?

Hữu ích?

more options

Yes, it happens every time I left click with my mouse.

Hữu ích?

more options

Do you have settings in the mouse driver software that counld cause this ? Can you try a different mouse in case there is a hardware problem with your current mouse ?

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.