Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Zelle does not work anymore when I log into Wells Fargo account using Firefox. Worked fine until now.

  • 7 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi jonzn4SUSE

more options

Is this a known Firefox issue since the last update? How can I make it work?

Is this a known Firefox issue since the last update? How can I make it work?

Tất cả các câu trả lời (7)

more options

Explain what's the issue. Also, provide steps to replicate.

more options

For jonzn4SUSE, the issue is that Wells Fargo says that only the Firefox browser has a problem with Zelle on their system. As for steps to replicate:

Login to Wells Fargo Go to account summary Go to checking account Click on "send money" Pick a recipient from your list Click on send money A message box pops up that says you must register a contact number to receive money using Zelle You pick one of your contact points (in my case e-mail) A new message box pops up wanting you to enter the security code that Wells Fargo just sent your e-mail You enter the code and the screen flashes and comes back to the screen where you pick a contact point, but nothing has been activated and you cannot do anything with the screen except get out of it.

I called Wells Fargo and their online support rep said that he knew I was using Firefox as soon as I described the problem. He said it was something in Firefox that rejects their security process. They say it is a Firefox problem and they are not doing anything to correct it and I have to contact Firefox to get it fixed. So here I am. Got any ideas?

more options

Cool! I am also a Wells Fargo member. Let me go through the motions.

more options

Hatman said

For jonzn4SUSE, the issue is that Wells Fargo says that only the Firefox browser has a problem with Zelle on their system. As for steps to replicate: Login to Wells Fargo Go to account summary Go to checking account Click on "send money" Pick a recipient from your list Click on send money A message box pops up that says you must register a contact number to receive money using Zelle You pick one of your contact points (in my case e-mail) A new message box pops up wanting you to enter the security code that Wells Fargo just sent your e-mail You enter the code and the screen flashes and comes back to the screen where you pick a contact point, but nothing has been activated and you cannot do anything with the screen except get out of it. I called Wells Fargo and their online support rep said that he knew I was using Firefox as soon as I described the problem. He said it was something in Firefox that rejects their security process. They say it is a Firefox problem and they are not doing anything to correct it and I have to contact Firefox to get it fixed. So here I am. Got any ideas?


I registered another email address with Zelle and received an email with a link to click on to confirm and when I went to activate the account. I did get a code sent to my email. see screenshot

Okay, I'm stuck in a code verification loop. I'm in safe mode, but after putting in the code and then clicking the email address to activate it, I get another code sent to my email address over and over again.

I quit.  ;-))

Được chỉnh sửa bởi jonzn4SUSE vào

more options

I'm in Linux and it may work better in Windows. Let me fire up my Win 11 laptop.

more options

Same issue in Win11 for me. Looks like a bug to me, you should submit it.

Được chỉnh sửa bởi jonzn4SUSE vào

more options

Just verified that it does work in Chrome.