Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

google not loading after connecting to VPN network

  • 15 trả lời
  • 1 gặp vấn đề này
  • 533 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome. Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again. If I restart Firefox it starts working OK, but after a while stops working again.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

My company started using different VPN client and the problem is gone.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (15)

more options

You should contact your VPN and ask about this. It might be the VPN is blocking something, or Google does not like it.

more options

But why Chrome works just fine? And wouldn't it always be blocked if something is blocking something?

more options

The answer to that depends on what is doing the blocking.


Make sure you are not blocking content.

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Thanks for helping me to troubleshoot this.

According to your suggestion I tried the following. None of these helped: - disable Enhanced tracking protection - set extensions.webcompat.enable_shims to false - start Firefox in Safe mode - delete browser's cache, cookies and offline data

However I also tried doing same test in Private browsing mode and that helped. But, of course, that's not a solution.

As a side note, I found this bug in Bugzilla which I think might be related to my case: https://bugzilla.mozilla.org/show_bug.cgi?id=1405307. For some reason it was marked as duplicate with some other bug. At first glance that other bug doesn't seem to be related much to the original.

more options

Duplicate of bug: https://bugzilla.mozilla.org/show_bug.cgi?id=968273 Entered URL in firefox, Firefox remember old redirect and i get the wrong page

Bug 968273; Duplicate of this bug: 1677200 Cache of redirect website is never refreshed

Bug 1677200; Duplicate of bug: 968273

more options

Location of the cache/cache2 folder; Windows: *C:\Users\<user>\AppData\Local\Mozilla\Firefox\Profiles\<profile>\ Mac: ~/Library/Caches/Firefox/Profiles/ Linux: ~/.cache/mozilla/firefox/

Close Firefox. Open your file browser to the above and remove the folder.

more options

Also, Delete browsing, search and download history on Firefox {web link}

Remove a single website from your history {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings And Passwords.

more options

I deleted profile folder - didn't help. I did 'Forget website' - also didn't help. I don't want to reset all browser.

more options

I called for more help.

more options

I tuned my VPN settings for some other problem I had (like in image attached) and now it works.

more options

That was very good work. Well Done. And thank you for posting your settings.

more options

Sorry, that was premature conclusion. The problem remains. It's just that when I restart VPN it work for a while sometimes...

more options
more options

Giải pháp được chọn

My company started using different VPN client and the problem is gone.

more options

Sorry for the late reply. Been in Hospital.

That was very good work. Well Done.