Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Black background via Windows 10's "High Contrast Theme" ignored

  • 2 trả lời
  • 2 gặp vấn đề này
  • 21 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Firefox just updated a few minutes ago, and since the update my background in every website I visit is white. Previously my backgrounds were all black due to my Windows 10 "High Contrast Theme" being activated. Well since the update it seems Firefox "ignores" the Windows Theme settings and overrides them with its own. As far as I can tell, there is no way to make websites display with a black background like they did before the update. I hope this gets fixed.

Tất cả các câu trả lời (2)

more options

Oh nevermind, I figured out how to regain my black backgrounds. Basically the Firefox settings page has a "Colors" option lets you choose the background color and text color, so I just changed it to "black" there. Looks good now, problem solved.

Hữu ích?

more options

Did you check the override settings in "Settings -> Colors" ?

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above" -> "Only with High Contrast themes"

Note that modifying the default colors like you did can cause issues with websites that only modify one of the color settings (text or background) and assume a default or the other what can cause text on a website to become invisible (text and background color are the same).

Hữu ích?

Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.