Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Comments on WaPo does not display

  • 1 trả lời
  • 1 gặp vấn đề này
  • 7 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options

The comments section of the Washington Post does not display. It just shows grey for the comment area. When I place the cursor on the comments, it says "loading". But it never loads. The article itself displays properly. This happened after WaPo updated their website. I have taken the following steps with no change:

- Cleared the cache. - Disabled/Remove Ad Blocker and UBlock.

Tried opening the pages in different browsers. Same issue with Chrome, but works with Edge. Appreciate any help.

The comments section of the Washington Post does not display. It just shows grey for the comment area. When I place the cursor on the comments, it says "loading". But it never loads. The article itself displays properly. This happened after WaPo updated their website. I have taken the following steps with no change: - Cleared the cache. - Disabled/Remove Ad Blocker and UBlock. Tried opening the pages in different browsers. Same issue with Chrome, but works with Edge. Appreciate any help.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (1)

more options

Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.