Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

graphics displayed over text

  • 7 trả lời
  • 1 gặp vấn đề này
  • 29 lượt xem
  • Trả lời mới nhất được viết bởi joe2con

more options

On some websites (e.g. the Guardian newspaper) Firefox displays graphics overlaying the text, making the page unreadable. Same page works fine in Chrome. Thoughts?

Tất cả các câu trả lời (7)

more options

The Guardian seems to work fine right now. Got any adblocker addon that (of course) messes with the pages?

If you dare to, you might want to take a look at the developer tools, both the console and the network log, and check for related errors there.

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem,

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

While you are in Troubleshoot(Safe) mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Sinsang said

The Guardian seems to work fine right now. Got any adblocker addon that (of course) messes with the pages? If you dare to, you might want to take a look at the developer tools, both the console and the network log, and check for related errors there.

It's a logical idea, but I have already disabled the adblocker. Here's another couple of snippets that maybe will help someone to spot what the problem might be. 1 I have the latest version of FFox on both desktop and laptop. Same OS on both (latest version Windows 10) On the desktop everything is fine. On the laptop, no. But it didn't use to be this way -- a month or so ago it was fine on both machines. I can't think of any relevant software installed recently that I have installed. 2 The top level of the Guardian is always fine. It's when I go one level down through a link that I get the effect you see in the accompanying pic. (if I go back to the top level it's fine again) Further thoughts?

more options

Rather odd behaviour.

If clearing the cache alone doesn't help, I'd opt for replacing the profile in use. There are two ways to do this:

1) Reset Firefox as described in https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings – This is the easy way, though if you do not trust computer systems, you may like number 2:

2) Close Firefox and rename the directory Mozilla in c:\Users\<yourname>\AppData\Roaming\ to Mozilla-old, do the same in c:\Users\<yourname>\AppData\Local\ Firefox will start as if installed on a new computer, creating an 'empty' Mozilla directory in place. If this solves the problem, close Firefox and copy any data you're missing (bookmarks, passwords, …) from Mozilla-old to the new Mozilla directory. See https://support.mozilla.org/en-US/kb/recovering-important-data-from-an-old-profile for info on which files you need to copy.

If neither helps, I'd say you're out of luck unless you find someone who is able to dig deeper into your Firefox installation.

Được chỉnh sửa bởi Sinsang vào

more options

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> General: Fonts & Colors -> Advanced
    [X] "Allow pages to choose their own fonts, instead of my selections above"

Được chỉnh sửa bởi cor-el vào

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check the Web Console for messages about blocked content.

more options

My problem is that when I open my laptop or desktop the URL search file edit ect bars are all gray before the font shows up