Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Spelling checker does not work at all in text area

  • 3 trả lời
  • 1 gặp vấn đề này
  • 13 lượt xem
  • Trả lời mới nhất được viết bởi FredMcD

more options


I have read all the solutions suggested for helping solve problem with spelling checker tried a fix but to no help.

Here is the problem, when i right click the mouse to get access to language for spell checking, I do not get the alternatives that include selection of language. This happens in the text area but not in the address area where I can see the option of selecting the language and hence even being able to spell check.

I have tried selecting the language in Outlook, gmail, creating a post in LinkedIn and elsewhere and all I get is nothing.

Incidentally, writing here was ok without any issues.

So, friends out there, please help me solve this one

kind regards


Tất cả các câu trả lời (3)

more options

Type about:config<enter> in the address bar. If a warning screen comes up, press the I Accept the Risk button. At the top of the screen is a search bar.

Type: layout.spellcheckDefault Its values are; 0 Spell Checker Off 1 Check Only Multi-Line Input Boxes. 2 Check Multi And Single Line Input Boxes.

Also, check the spellchecker.dictionary entry.


more options

I tried as suggested and in the field i typed 2 I still have the same problem after restarting. Right clicking leads to a table with this list of contents: Undo copy Paste Delete Select All Separated by a line with

Inspect Accessibility Properties Inspect Element (Q)

There is no box for selection of language

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?