Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to fix aternos.org adblocker problem?

  • 1 trả lời
  • 1 gặp vấn đề này
  • 6 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

hello. when i go to aternos.org site it will show me that you are using adblocker in a red page! i have tried with microsoft edge and it has no problem but in firefox everytime i refresh or going to another site section it show me that red page! please tell me how to turn of firefox adblocker? i have turned off tracking protection and it didnt help me.

hello. when i go to aternos.org site it will show me that you are using adblocker in a red page! i have tried with microsoft edge and it has no problem but in firefox everytime i refresh or going to another site section it show me that red page! please tell me how to turn of firefox adblocker? i have turned off tracking protection and it didnt help me.
Đính kèm ảnh chụp màn hình

Tất cả các câu trả lời (1)

more options

The main site (https://aternos.org/) doesn't show this error even with Tracking Protection being active and blocking google-analytics. Tye page in your screenshot seems to require authentication (login), so I can't test this. The login page works as well.

You can check the Web Console for messages about blocked content.


Are you using any content blocking extensions or only builtin Tracking Protection?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window