Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window.

  • 12 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi Mellobob

more options

Clicking on any addon button in my toolbar that has a dropdown menu only displays a small empty popup window. Included is a picture showing an example(In case the upload didn't work: https://i.imgur.com/katMZDR.png ). Clicking on ublock, instead of bringing up the ublock menu with like the giant I/O symbol to turn it on and off, just displays this tiny blank popup. It's the same way for every addon that would display a menu of sorts.

Tất cả các câu trả lời (12)

more options

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

So, I turned off hardware acceleration, and tried disabling all extensions except for ublock. Still couldn't get the menu with ublock. Then I disabled ublock and enabled multple tabs handler. Still couldn't get the popup menu with that. I restarted between each change and trying to use the menu.

more options

I called for more help.

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

more options

Problem still persists in safe mode.

more options

Have you tried disabling Hardware Acceleration. How to disable Hardware Acceleration {web link}

more options

Yes, I did. I even tried disabling that along with the toggling of addons as stated earlier.

more options

I'm a "me too" here. Disabled every extension except Ublock (adblock+ does the same and other addons as well).

Removed my Chrome/userChrome.css file (this created some curved tabs and enlarged menus). No change.

Disabled hardware accel. No change.

And, yes, I have restarted FF after each try.

I've run FF as a different user and it works just fine.

I'm starting to think that it must be a setting in about:config ?? No idea how i'd track that down?

more options

Hi Mellobob, could you check for error message in the "Browser Console" that could be related to this problem.

You can open the separate Browser Console window using either:

  • "3-bar" menu button > Web Developer > Browser Console
  • (menu bar) Tools > Web Developer > Browser Console
  • (Windows) Ctrl+Shift+j

Click the trash can icon at the upper left to clear the window, then switch back over to your main window and try one of the buttons that has a broken drop-down (technically called a popup in extension-speak).

Then switch back over to the console window. Did Firefox log any errors related to the toolbar button action?

More info on the Browser Console: https://developer.mozilla.org/docs/Tools/Browser_Console

more options

jscher2000 said

Hi Mellobob, could you check for error message in the "Browser Console" that could be related to this problem. You can open the separate Browser Console window using either:
  • "3-bar" menu button > Web Developer > Browser Console
  • (menu bar) Tools > Web Developer > Browser Console
  • (Windows) Ctrl+Shift+j
Click the trash can icon at the upper left to clear the window, then switch back over to your main window and try one of the buttons that has a broken drop-down (technically called a popup in extension-speak). Then switch back over to the console window. Did Firefox log any errors related to the toolbar button action? More info on the Browser Console: https://developer.mozilla.org/docs/Tools/Browser_Console

Thanks for this suggestion. I just tried it ... no errors or warnings listed.

I have "solved" the issue by creating a new profile. Fortunately the "Refresh Firefox" option makes this mostly painfree. Still, it is a pain.

I'm keeping the old profile around for now to test any other suggestions.

more options

Hey Mellobob, I've still yet to resolve my issue. By new profile, do you mean like a new firefox profile? A new user on your Windows PC?

Also, I didn't get any errors listed with the pop-up menus, jsher.

more options

Not a new user on the computer. A new Firefox profile for the same user.

more options

I followed the instructions here:

link text

It would be nice, BTW, to have this process a bit easier to find :)

Được chỉnh sửa bởi Mellobob vào