Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

How to change search suggestions language?

  • 6 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi Xriuk

more options

So, recently I switched my Google language from Italian to Russian, and then switched back, but the search suggestions in Firefox are still appearing in Russian, even though my search results on Google are in Italian, as I want them.

So, recently I switched my Google language from Italian to Russian, and then switched back, but the search suggestions in Firefox are still appearing in Russian, even though my search results on Google are in Italian, as I want them.
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi Xriuk vào

Tất cả các câu trả lời (6)

more options

Log into Google and check your settings on the site.

more options

FredMcD said

Log into Google and check your settings on the site.

Already did, everything is Italian, Firefox is the problem

more options

Type about:preferences#content<enter> in the address bar.

On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district are selected.

Language Packs https://support.mozilla.org/en-US/kb/use-firefox-interface-other-languages-language-pack +++++++++++++++++++++++++ http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems

more options

FredMcD said

Type about:preferences#content<enter> in the address bar. On the bottom of the page, find Languages. To its right, press the Choose button. Make sure the correct language and district are selected. Language Packs https://support.mozilla.org/en-US/kb/use-firefox-interface-other-languages-language-pack +++++++++++++++++++++++++ http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems

Firefox is fully in Italian the problem is just about the suggestions language, and that does not depend on language packs (I guess) but on some configurations which I don't know...

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

FredMcD said

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Yes, suggestions still in Russian