Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why do tabs no longer show favicon?

  • 6 trả lời
  • 4 gặp vấn đề này
  • 55 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Running version 45.2.0

The tabs and address bar no longer show a favicon, but instead have a generic globe icon.

Some, but not all, suggested web sites when starting to type a new address show a favicon.

Tất cả các câu trả lời (6)

more options

The address bar hasn't shown a site icon for a long time, because there was a concern that a site could display a padlock and fool you into thinking their site was secure.

But tabs should still show the site icon. Can you recall any changes to Firefox before this occurred, for example, a program or add-on update, using the Refresh feature, clearing the cache, etc.

Also, version 45 is not secure; Mozilla discloses security flaws after each new release. Is something holding you back from upgrading to Firefox 47 (released yesterday)? Please let us know so we can suggest solutions or workarounds. Or you can update now using the steps in this article: Update Firefox to the latest release.

more options

Oh sorry, you have the "ESR" release of Firefox 45, in which case you can ignore my note about updating to Firefox 47.

more options

You should still have the website's favicon on the Tab bar, but you will see the info button and possible padlock on the location/address bar

See this article about the Control Center 'i' button:

more options

Apparently the screen shot I attempted to upload yesterday with the question did not finish. I've attached it here - you can see that the tabs do not have favicons.

To my knowledge, I have not upgraded nor added any new Add-Ins.

more options

Could it be related to whatever add-on is modifying the address bar to show a gold padlock and color in the bar? Perhaps there was a change between Firefox 38esr and Firefox 45esr that affects it.

more options

You can check these prefs on the about:config page to make sure that they are still default.

  • browser.chrome.favicons
  • browser.chrome.site_icons

You can reset user set (bold) pref(s) on the about:config page via the right-click context menu to the default value.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.