Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

had to change pw, ff autfills old pw, never askes to save new. security/remember=yes, no exceptions, not private browsing

  • 5 përgjigje
  • 1 e ka hasur këtë problem
  • 6 parje
  • Përgjigjja më e re nga cor-el

more options

changed a pw on a site, ff did not ask to save. ff autofills the old pw. I type over it with the new and yet ff never asks t save. my tools/options/security/remember pw is checked. exceptions, there are none listed.

when I view saved pw, the site is listed with the old pw.

changed a pw on a site, ff did not ask to save. ff autofills the old pw. I type over it with the new and yet ff never asks t save. my tools/options/security/remember pw is checked. exceptions, there are none listed. when I view saved pw, the site is listed with the old pw.

Krejt Përgjigjet (5)

more options

Try deleting the old password and then login again. Firefox should prompt you to save the new password then.

Here are instructions on viewing and deleting the old password

more options

Followed instructions. Now even my username for the site doesn't show up and when I enter username and pw, **** I'M STILL NOT BEING ASKED TO SAVE!***

Not private browsing. tools/options/security/save passwords = checked exceptions = none use master password = not checked

more options
more options

Check this article for settings that could keep Firefox from not saving usernames and passwords - Usernames and passwords are not saved.

If you are still having problems with this and you think it's a problem with Firefox, try resetting Firefox - Refresh Firefox - reset add-ons and settings

more options

Can you post a link to the log in form on that site?
Then we can check the code.

Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).