Поиск в Поддержке

Избегайте мошенников, выдающих себя за службу поддержки. Мы никогда не попросим вас позвонить, отправить текстовое сообщение или поделиться личной информацией. Сообщайте о подозрительной активности, используя функцию «Пожаловаться».

Learn More

Blank pages, pages fail to load, padlock icon with red slash

  • 6 ответов
  • 4 имеют эту проблему
  • 175 просмотров
  • Последний ответ от SUMOsJR

more options

As with other recent posters on this support forum, I am also experiencing the bug on Firefox for Android 114.2.0 where all pages fail to load, only a blank screen is shown, along with the padlock icon having a red slash.

This started 2 days ago when I updated to Firefox 114.2.0 and also updated to Android 13 patch level June 1, 2023.

I will attach screenshots of the blank page, the Firefox about page, the Play Store app info, and the Settings app info.

I have gone through this support forum, and it looks like all of these posts are for the same issue: https://support.mozilla.org/en-US/questions/1416843 https://support.mozilla.org/en-US/questions/1416646 https://support.mozilla.org/en-US/questions/1416800 https://support.mozilla.org/en-US/questions/1416794 https://support.mozilla.org/en-US/questions/1416820 https://support.mozilla.org/en-US/questions/1416783 https://support.mozilla.org/en-US/questions/1415832 https://support.mozilla.org/en-US/questions/1416685 https://support.mozilla.org/en-US/questions/1412113 https://support.mozilla.org/en-US/questions/1416247 https://support.mozilla.org/en-US/questions/1405626 https://support.mozilla.org/en-US/questions/1416112 https://support.mozilla.org/en-US/questions/1416294 https://support.mozilla.org/en-US/questions/1416350 https://support.mozilla.org/en-US/questions/1416113 https://support.mozilla.org/en-US/questions/1416263 https://support.mozilla.org/en-US/questions/1416061 https://support.mozilla.org/en-US/questions/1416241 https://support.mozilla.org/en-US/questions/1416330 https://support.mozilla.org/en-US/questions/1415775 https://support.mozilla.org/en-US/questions/1415892 https://support.mozilla.org/en-US/questions/1415735 https://support.mozilla.org/en-US/questions/1415819

To me, from reading through these pages and other places online, it appears that the problem is triggered by an update to a recent version of Firefox, an update to a recent version of Android, or a combination of both. It also appears that updating the app will fix the issue (updating at all, not updating to a specific version), or reinstalling the app. Some have said they had luck with clearing the cache and restarting their phone. Some have also said that despite these fixes working temporarily, the issue reoccurred for them.

Many recent reviews in the Google Play Store page seem to be talking about this issue: https://play.google.com/store/apps/details?id=org.mozilla.firefox&hl=en_US&gl=US I will also attach screenshots of a few of the relevant reviews.

Here is also a forum post on Lemmy talking about this issue: https://lemmy.ml/post/1541824

I figure that I will just be able to wait for the next version of Firefox to be released, and it will fix itself, since I do not want to lose my browser data. I am just making this post because I was wondering if this is a known issue to the devs, or if they read the support forum or the Play Store reviews. I tried looking through the issue tracker at https://bugzilla.mozilla.org/describecomponents.cgi?product=Fenix but I could not find any relevant entries.

Thanks for any response! Not trying to bug anyone or be negative, Firefox is amazing and I am super appreciative for all of the devs, and the community. I thought maybe collecting all the info in one place might be helpful for someone.

As with other recent posters on this support forum, I am also experiencing the bug on Firefox for Android 114.2.0 where all pages fail to load, only a blank screen is shown, along with the padlock icon having a red slash. This started 2 days ago when I updated to Firefox 114.2.0 and also updated to Android 13 patch level June 1, 2023. I will attach screenshots of the blank page, the Firefox about page, the Play Store app info, and the Settings app info. I have gone through this support forum, and it looks like all of these posts are for the same issue: https://support.mozilla.org/en-US/questions/1416843 https://support.mozilla.org/en-US/questions/1416646 https://support.mozilla.org/en-US/questions/1416800 https://support.mozilla.org/en-US/questions/1416794 https://support.mozilla.org/en-US/questions/1416820 https://support.mozilla.org/en-US/questions/1416783 https://support.mozilla.org/en-US/questions/1415832 https://support.mozilla.org/en-US/questions/1416685 https://support.mozilla.org/en-US/questions/1412113 https://support.mozilla.org/en-US/questions/1416247 https://support.mozilla.org/en-US/questions/1405626 https://support.mozilla.org/en-US/questions/1416112 https://support.mozilla.org/en-US/questions/1416294 https://support.mozilla.org/en-US/questions/1416350 https://support.mozilla.org/en-US/questions/1416113 https://support.mozilla.org/en-US/questions/1416263 https://support.mozilla.org/en-US/questions/1416061 https://support.mozilla.org/en-US/questions/1416241 https://support.mozilla.org/en-US/questions/1416330 https://support.mozilla.org/en-US/questions/1415775 https://support.mozilla.org/en-US/questions/1415892 https://support.mozilla.org/en-US/questions/1415735 https://support.mozilla.org/en-US/questions/1415819 To me, from reading through these pages and other places online, it appears that the problem is triggered by an update to a recent version of Firefox, an update to a recent version of Android, or a combination of both. It also appears that updating the app will fix the issue (updating at all, not updating to a specific version), or reinstalling the app. Some have said they had luck with clearing the cache and restarting their phone. Some have also said that despite these fixes working temporarily, the issue reoccurred for them. Many recent reviews in the Google Play Store page seem to be talking about this issue: https://play.google.com/store/apps/details?id=org.mozilla.firefox&hl=en_US&gl=US I will also attach screenshots of a few of the relevant reviews. Here is also a forum post on Lemmy talking about this issue: https://lemmy.ml/post/1541824 I figure that I will just be able to wait for the next version of Firefox to be released, and it will fix itself, since I do not want to lose my browser data. I am just making this post because I was wondering if this is a known issue to the devs, or if they read the support forum or the Play Store reviews. I tried looking through the issue tracker at https://bugzilla.mozilla.org/describecomponents.cgi?product=Fenix but I could not find any relevant entries. Thanks for any response! Not trying to bug anyone or be negative, Firefox is amazing and I am super appreciative for all of the devs, and the community. I thought maybe collecting all the info in one place might be helpful for someone.
Приложенные скриншоты

Выбранное решение

We have flagged this issue to our developers who have opened the following bug. Please feel free to follow progress on this issue and add comments to:

https://bugzilla.mozilla.org/show_bug.cgi?id=1840665

Прочитайте этот ответ в контексте 👍 2

Все ответы (6)

more options

Hi

Does switching between two tabs fix the problem?

Does switching to another app and then back to Firefox for Android fix the problem?

Do you have Android dark mode enabled?

more options

Tested tab switching and app switching, does not fix it.

I do not have dark mode enabled. I tested turning it on and off again, no change, although there was a glitch in the webpage display area staying dark after returning to light mode until i switched tabs.

I will attach gifs and screenshots of the tests.

more options

Выбранное решение

We have flagged this issue to our developers who have opened the following bug. Please feel free to follow progress on this issue and add comments to:

https://bugzilla.mozilla.org/show_bug.cgi?id=1840665

more options
more options

Thank you. No need to worry about tracking cases here.

more options

Thank you cory171185 for providing so much detail and going through the process of checking out so many other posts on the forum. As Paul noted above we have a bug in progress on this one and our development team is still investigating this pretty big and significant issue.

We have been tracking the various Forum and Google Play reviews and have added those you identified to our tracking if we had not already seen them.

Again thanks for the additional support here you provided, even if it was simply posting your own issue and doing a bit of your own investigation. We will be keeping an eye on that bugzilla ticket to see what our Engineering team comes up with.