Copiar e repor dados nos perfis do Firefox

Mozilla Firefox armazena todas as suas definições pessoais, tais como marcadores, palavras-passe e extensões, numa pasta de perfis no seu computador, numa localização separada do programa Firefox. Este artigo explica como pode fazer uma cópia de segurança do seu perfil, restaurá-lo, ou movê-lo para um novo computador.

Localize a sua pasta de perfil

No topo da janela do Firefox, clique no botão Firefox, aceda ao menu AjudaNa barra de menu, clique no menu AjudaNo topo da janela do Firefox, clique no menu Ajuda e selecione Informação sobre a resolução de problemas. O separador com informações sobre a resolução de problemas será apresentado.Clique no botão de menu New Fx Menu , clique em ajuda Help-29 e selecione Informação sobre a resolução de problemas. O separador com informações sobre a resolução de problemas será apresentado.

  • Por baixo da secção Noções básicas da aplicação , clique em Mostrar pastaMostrar no FinderAbrir pasta. A janela com o seu perfil ficheirospasta será apresentada.
  • Nota: Se não consegue abrir ou utilizar o Firefox, siga a instruções em encontrar o seu perfil sem abrir o Firefox.

    Fazer a cópia de segurança do seu perfil

    Para fazer a cópia de segurança do seu perfil, primeiro feche o seu Firefox (se este se encontrar aberto) e depois copie a sua pasta de perfil para outra localização.

    1. No topo da janela do Firefox, clique no botão Firefox e selecione SairNo topo da janela do Firefox, clique no menu Ficheiro e selecione SairNa barra de menu, clique no menu Firefox e selecione Sair do FirefoxNo topo da janela do Firefox, clique no menu Ficheiro e selecione Sair

      Clique no botão de menu New Fx Menu e clique SairSair Close 29

    2. Localize a sua pasta de perfil, como explicado em cima.
    3. Aceda um nível acima para a pasta onde se encontra a pasta do seu perfil, por exemplo, para %APPDATA%\Mozilla\Firefox\Profiles\~/Library/Application Support/Firefox/Profiles/~/.mozilla/firefox/
    4. Clique com o botão direito do ratoPressione a tecla Ctrl enquanto clica na sua pasta de perfil (e.g. xxxxxxxx.default) e selecione Copiar.
    5. Clique com o botão direito do ratoPressione a tecla Ctrl enquanto clica na localização onde quer a sua cópia de segurança (por exemplo, uma pen USB ou um disco regravável (CD-RW) ) e selecione Colar.

    Restaurar um perfil

    1. No topo da janela do Firefox, clique no botão Firefox e selecione SairNo topo da janela do Firefox, clique no menu Ficheiro e selecione SairNa barra de menu, clique no menu Firefox e selecione Sair do FirefoxNo topo da janela do Firefox, clique no menu Ficheiro e selecione Sair

      Clique no botão de menu New Fx Menu e clique SairSair Close 29

    2. Se a sua pasta de perfil existente e a pasta de cópia de segurança tiverem o mesmo nome, simplesmente substitua a pasta já existente pela da cópia de segurança e inicie o Firefox
      Importante: Os nomes das pastas de perfil tem de ser iguais para isto funcionar, incluindo os 8 caracteres aleatórios. Se os nomes não forem iguais ou estiver a restaurar a cópia de segurança para uma localização diferente, siga os passos abaixo.

    Restaurar para uma localização diferente

    Se os nomes das pastas não forem iguais ou quiser mover ou restaurar o perfil para uma localização diferente faça o seguinte:

    1. Feche completamente o Firefox, como explicado em cima.
    2. Utilize o Gestor de Perfis do Firefox para criar um novo perfil na localização desejada e feche o Gestor de Perfis.
      Nota: Se acabou de instalar o Firefox num computador novo, pode utilizar o perfil que é criado automaticamente pelo Firefox em vez de criar um novo perfil.
    3. Localize a pasta de cópia de segurança no seu computador ou no meio que utilizou para a guardar (por exemplo, a sua pen USB).
    4. Abra a pasta de cópia de segurança do perfil (por exemplo, xxxxxxxx.default backup).
    5. Copie todos os conteúdos da pasta de cópia de segurança, como o ficheiro mimeTypes.rdf, o ficheiro prefs.js e a pasta bookmarkbackups, etc.
    6. Localize e abra a nova pasta de perfil como explicado acima e feche o Firefox (se este se encontrar aberto).
    7. Cole os conteúdos da pasta de cópia de segurança para a pasta do novo perfil substituindo ficheiros com o mesmo nome já existentes.
    8. Inicie o Firefox.


    Partilhar este artigo: http://mzl.la/1TYpqg2

    Este artigo foi útil? Por favor, aguarde...

    Essas pessoas maravilhosas ajudaram a escrever este artigo: cesperanc, jfgcf. Você também pode ajudar - descubra como.