After forced migration from Cox email server to Yahoo, TB insists on downloading all messages from last 8 years, instead of just new messages

Device: Desktop computer - Win 7 Pro Email client: Thunderbird Version 102.13 Server: POP settings I am a Cox email user and was recently migrated to Yahoo. After I inpu… (ler mais)

Device: Desktop computer - Win 7 Pro Email client: Thunderbird Version 102.13 Server: POP settings

I am a Cox email user and was recently migrated to Yahoo. After I input the correct server settings on the Thunderbird app,each time I click on the Get Message button, It starts downloading all (100K+) the email messages in my Yahoo inbox, including the ones that were already downloaded on my computer from the Cox server. Are there certain settings in Thunderbird that will stop this issue and just let me download new messages? TIA -Craig

Colocada por attcbf1 12 horas atrás

Última resposta por attcbf1 3 horas atrás

unable to connect to email

Im trying to put my email (prkirby@sky.com) on to thunderbird (version 115.12.1 64Bit) running on a windows 11 computer I have 2 other emails which run perfectly All my… (ler mais)

Im trying to put my email (prkirby@sky.com) on to thunderbird (version 115.12.1 64Bit) running on a windows 11 computer I have 2 other emails which run perfectly All my settings are correct, pop 3 incoming pop.tools.sky.com port 995 outgoing smpt.tools.sky.com port 465 both my username and password are correct, all these settings work when using outlook 2013 pro plus on a computer running windows 7 username and password also work when signing in to emails on different computers When I create the account the message I get is password/usename incorrect Any help will be gratefully received Phil

Colocada por prkirby 2 dias atrás

Última resposta por prkirby 4 horas atrás

Missing folders

Hi This morning when I tried to send an email I got a message there was no disk space & so couldn't save copy to sent (I have 848 GB free on HD) I tried to copy some… (ler mais)

Hi This morning when I tried to send an email I got a message there was no disk space & so couldn't save copy to sent (I have 848 GB free on HD)

I tried to copy some old sent emails to a folder I've used in the past (old sent) & TB crashed. When I restarted it, many of my subfolders were missing. They are all still showing in Local folders in profile. I deleted all msf files & restarted TB. Nothing.

How can I restore these folders? Hopefully that's possible! Thanks

Colocada por Deb Skinner 5 horas atrás

Última resposta por Deb Skinner 5 horas atrás

Missing Subfolder

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account I have a subfolder under an Inbox (Gmail account) that… (ler mais)

I am using Thunderbird 115.12.1 (64 bit) on Windows 10 with the email account set up as POP3 for the Gmail account

I have a subfolder under an Inbox (Gmail account) that is no longer showing up. If I search for an email address from a sender that was in the folder, I get a list of emails showing the dates and subject, but if I click on the email, the tab that opens is blank.

My PC crashed, but I can't say for sure when the folder disappeared, other than I know it was there 4 days ago. It the the only subfolder that is missing.


Any help is appreciated. Thanks

Colocada por Jere.Adair 12 horas atrás

Posteo contacts not syncing in Thunderbird

To the Mozilla Community: I have a Posteo account and set it up successfully in Thunderbird. Emails and Calendar are both working without any issues. However, Posteo c… (ler mais)

To the Mozilla Community:

I have a Posteo account and set it up successfully in Thunderbird. Emails and Calendar are both working without any issues.

However, Posteo contacts are not syncing. I used the TbSync / Provider for CalDAV and CardDAV without success. And using the Add CardDAV Address Book in Thunderbird is not working either.

Posteo Support confirmed my settings are correct. (Enter https://posteo.de:8843/addressbooks/johnexample/default in the URL field and replace johnexample with the local part of your email address. )

Any assistance that can be provided to troubleshoot and resolve this issue is appreciated.

Thank you.

--Shaun

Colocada por Shaun 13 horas atrás

thunderbird email not working with att

Setting Up Thunderbird for AT&T Email I've used Thunderbird as my email client for years; however, about a month ago it stopped working and now I receive the followin… (ler mais)

Setting Up Thunderbird for AT&T Email I've used Thunderbird as my email client for years; however, about a month ago it stopped working and now I receive the following message, "Sending of password for user [email scrubbed] did not succeed. Mail server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later". What do I need to do to get things working again in Thunderbird?

Colocada por shele 2 dias atrás

Última resposta por shele 20 horas atrás

Hotmail stopped working

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to… (ler mais)

A while ago my long-time hotmail account stopped working on two computer with windows 10 and one with windows 11. Last night, I looked up an article that said I have to use Oauth2 instead of normal pw. I made that change on the windows 11 machine and a popup occurred that wanted the number from the google authenticator on my phone. I gave it that and it checks mail now just fine.

This morning I went to one of the Windows 10 machines and did exactly the same. I tried some different server names online and tried some, but after a while I started getting a little window that asked my email address and pw. I put my hotmail address in and got this message:

Microsoft Accounts or personal email addresses don’t work here. Make sure you enter your work or school account (e.g. user@contoso.com). If you want to reset a Microsoft Account password, click here.

Now this is the very same hotmail email that worked on windows 11 with the same server settings last night. It still works.

Now, on the windows 10 machine with those same settings, I get the blank extra window. The extra window appears, does not populate, and disappeared.

It is: https://login.microsoftonline.com/common/oauth2/v2.0/authorize?response_type=code&client_id=9e5f94bc-e8a4-4e73-b8be-63364c29d753&redirect_uri=https%3A%2F%2Flocalhost&scope=https%3A%2F%2Foutlook.office365.com%2FIMAP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FPOP.AccessAsUser.All+https%3A%2F%2Foutlook.office365.com%2FSMTP.Send+offline_access&login_hint=redacted@hotmail.com

I had no opportunity to do what worked on the windows 11 machine just last night. I cannot check mail on hotmail on this windows 10 pc. I took all the updates available to Thunderbird and firefox. TB is 115.11.1

I'm stopped. Why would it work on one pc and not another? Oauth2 on the windows 11 asked for authenticator. On the windows 10 it never asks.

Colocada por Steevo 2 semanas atrás

Última resposta por Steevo 21 horas atrás

Thunderbird Calendar password issue

We've just started having an issue with Thunderbird continually prompting for Calendar passwords, but not remembering them. IMAP and SMTP seem to be retained ok. Additi… (ler mais)

We've just started having an issue with Thunderbird continually prompting for Calendar passwords, but not remembering them. IMAP and SMTP seem to be retained ok. Additionally, if we just skip past the prompts (we are using around 5 different calendars), and just go and click the "Enable" button....they open just fine and we don't get any prompts, until we close and re-open Thunderbird. We're running 115.12.1 on Windows 10, 11 and Server 2022 Datacenter. It's not a devastating problem, but a little tedious for some of our users that open and close their Thunderbird a lot during the day. We are running "Smartermail" V8909 from Smarter Tools as our mail server. Thanks in advance!

Colocada por Tim Wortman 21 horas atrás

Imap & Gmail

Can't use Gmail account anymore have cleared cookie's and caches removed permissions and account from Google and TB uninstalled then reinstalled then add TB account worke… (ler mais)

Can't use Gmail account anymore have cleared cookie's and caches removed permissions and account from Google and TB uninstalled then reinstalled then add TB account worked for 2 minutes then got the same error also some emails load while others are just a blank screen all windows 10 and TB updates are current Have attached error we are receiving anything else please just ask Any help appreciated



Bill

Colocada por randgcommunications 3 dias atrás

Última resposta por randgcommunications 23 horas atrás

Thunderbird Unified Folders Will Not Appear - 115.11.1 (32-bit)

Hello, I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with… (ler mais)

Hello,

I updated to 115.11.1 (32-bit) and unified folders will not appear and the option will not stay checked. I have exhausted my options. I previously had 64-bit with same issue so I deleted and installed 32-bit as some said this would help the issue ( I'm on 64-bit windows 10 OS).

I've tried deleting smart mailboxes, virtualfolder and jsontreefolder

nothing is working, I am at wits end. Please help!

Colocada por livernois3 1 semana atrás

Última resposta por livernois3 1 dia atrás

Deleted folders reappear (again and again)

I'm connecting to an MS Exchange server via smtp.office365.com and mostly this works OK by now. I do have a stupid problem, however: After deleting several folders, the… (ler mais)

I'm connecting to an MS Exchange server via smtp.office365.com and mostly this works OK by now. I do have a stupid problem, however: After deleting several folders, they always "come back" as "ghost folders" (grayed out and without messages) and it's impossible for me to get rid of them. Very annoying. I've tried a couple of steps:

  • of course, I tried deleting the folders through the Thunderbird interface, also from Trash, where they first move to
  • I also tried to delete msf-files associated with the deleted folders -- to no avail
  • I also tried to unsubscribe from these folders using the "Subscribe" interface -- this is not possible: I can tick off the folders, save my choices, but as soon as I open "Subscribe" again, these folders are back
  • I also tried to use Outlook, but the deleted folders are not shown in Outlook -- it seems to me that Thunderbird has difficulties letting them go

I'd be very thankful for any constructive help!

Colocada por Helwig Hauser 3 dias atrás

Última resposta por Helwig Hauser 1 dia atrás

Start Page issue

I can not get thunderbird to stop opening a web page on start up. Deselect the "when thunderbird launches......." but it is turned back on once I close and restart It a… (ler mais)

I can not get thunderbird to stop opening a web page on start up. Deselect the "when thunderbird launches......." but it is turned back on once I close and restart

It actually opens my browser and opens a thunderbird donation page.....

Colocada por Ryan Booms 1 dia atrás

Última resposta por Ryan Booms 1 dia atrás

POP Junk mail dissapears completely.

When I receive junk email, Thunderbird shows mail received (for example 10 emails) there are ...again for example 3 in my inbox and the other 7 are nowhere to be found. N… (ler mais)

When I receive junk email, Thunderbird shows mail received (for example 10 emails) there are ...again for example 3 in my inbox and the other 7 are nowhere to be found. Not in junk and not in trash. I am concerned that there might be some emails that are not junk that I am not able to get. I would like to be able to review the junk folder prior to deletion. What setting options do I need to change to make this happen? I am using pop email... Thanks!!

Colocada por rick465 1 dia atrás

Última resposta por rick465 1 dia atrás

no datas when exporting the calendar

Hello! I have linked my smartphone with the add-on: Provider for Google Calendar. How can I now transfer my existing appointments to the Google Calendar? I tried to expor… (ler mais)

Hello! I have linked my smartphone with the add-on: Provider for Google Calendar. How can I now transfer my existing appointments to the Google Calendar? I tried to export the existing appointments and then to import it into Google Calendar. Unfortunately, this was not possible because not a single appointment from the existing calendar is exported. I just get an empty .ics file. Any help? Please! Martin

Colocada por novo001 2 dias atrás

Última resposta por novo001 1 dia atrás

Search results - Can we make it always display as list?

I use the global search a lot (when it works!) I don't like the way the results are displayed so I always click 'show results as list'. Is there a way to make that the de… (ler mais)

I use the global search a lot (when it works!) I don't like the way the results are displayed so I always click 'show results as list'. Is there a way to make that the default way search results are displayed? thanks

Colocada por mozilla516 3 dias atrás

Última resposta por mozilla516 1 dia atrás

Missing emails!

I have not been receiving replies to adds I have on Gumtree, to my primary email address, denisj51@msn.com. Gumtree has advised me that my email client, which is Thunder… (ler mais)

I have not been receiving replies to adds I have on Gumtree, to my primary email address, denisj51@msn.com. Gumtree has advised me that my email client, which is Thunderbird, is identifying them as Spam, and is deleting them! I check the junk folder of that account regularly, and they are not sent to that folder. I would like to stop them being deleted. How do I do that ? Thanks for your help. Denis.

Colocada por JAPANESE SHOJI SCREENS. 1 dia atrás

Última resposta por JAPANESE SHOJI SCREENS. 1 dia atrás

Lost my open tabs again...

I like to keep a few email 'open' tabs available so I can remind myself of important tasks. It seems that the tabs all get discarded when there is an update. How can I ke… (ler mais)

I like to keep a few email 'open' tabs available so I can remind myself of important tasks. It seems that the tabs all get discarded when there is an update. How can I keep them from being deleted by an update?

Colocada por eyeart 4 dias atrás

Última resposta por eyeart 1 dia atrás

mailto links don't work, "locked" subject, no account to select

Hello! Since I couldn't find help in the forums, I will create a new question. For about a year now the PC at my work will not open mailto-links correctly. There is no ac… (ler mais)

Hello! Since I couldn't find help in the forums, I will create a new question. For about a year now the PC at my work will not open mailto-links correctly. There is no account to select from, the subject has a lock-symbol. The receiver's address is correct though (I replaced it with "address" for the screenshot). This PC is the only one I know with that problem and only with external mailto-links. If I click on an email address inside a mail, it opens it correctly. Thunderbird version 115.11.1 (32-Bit), Win 10

It's pretty impractical, so I am hoping for help. Thank you!

Colocada por Phrimpy 2 semanas atrás

Última resposta por Phrimpy 2 dias atrás

I get a security error when I launch Thunderbird and also sending mail

When I launch Thunderbird I get the following message: Secure connection failed live.mozillamessaging.com uses an invalid security certificate. The certificate is not … (ler mais)

When I launch Thunderbird I get the following message:

Secure connection failed

live.mozillamessaging.com uses an invalid security certificate. The certificate is not trusted because the issuer certificate has expired. Error code: <a id="errorCode" title="SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE">SEC_ERROR_EXPIRED_ISSUER_CERTIFICATE</a>

This could be a problem with the server's configuration, or it could be someone trying to impersonate the server. If you have connected to this server successfully in the past, the error may be temporary, and you can try again later.

Or you can add an exception

AND Thunderbird then automatically downloads emails without asking me for a password. I have just migrated to a new desktop computer (MSI CUBI 5) and this started immediately.

When I try to send email I get a message telling me my outgoing server does not have a certificate, but this doesn't appear to be Thunderbird's problem?

I'm not happy about any of this? Can you advise me please where I should be directing my request for help? It doesn't seem like it should be a Thunderbird issue, but the address includes the word mozilla so I am sending it to you...

Thanks for any help you can offer, I really like (and support) your software. Margaret

Colocada por m.mackisack 2 dias atrás