X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

FF 3.6.9 won't allow Javascript pop out window script

Inserita

This is the second time an update has prevented javascript pop-out windows. I think the last time it happened was upgrading to 3.6.7 and then Mozilla released 3.6.8 (people were having probs with Facebook at the time).

Anyone else having this issue?

This is the second time an update has prevented javascript pop-out windows. I think the last time it happened was upgrading to 3.6.7 and then Mozilla released 3.6.8 (people were having probs with Facebook at the time). Anyone else having this issue?

Dettagli aggiuntivi sul sistema

Che cosa è successo

Ogni volta che avvio Firefox

È cominciato quando…

Mozilla upgraded to 3.6.9

Plugin installati

  • Version 1.3.1.0
  • Google Talk Plugin Video Accelerator version:0.1.43.2
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.4"
  • Default Plug-in
  • Google Update
  • Spoon Plugin 3.19
  • Shockwave Flash 10.1 r82
  • iTunes Detector Plug-in
  • GEPlugin
  • 4.0.50826.0
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Applicazione

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)

Ulteriori informazioni

shamballa108 0 soluzioni 1 risposte

Risposta utile

It may be your tabs settings. Try this, go to "options", "tabs", and uncheck "open new windows in a new tab instead". Worked for me.

It may be your tabs settings. Try this, go to "options", "tabs", and uncheck "open new windows in a new tab instead". Worked for me.
cor-el
  • Top 10 Contributor
  • Moderator
17519 soluzioni 158412 risposte

Risposta utile

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

Utente che ha posto la domanda

Thanks the suggestions cor-el and shamballa1. The problem has gone away. Not sure if the 3.6.10 update did it or something else.

Thanks the suggestions cor-el and shamballa1. The problem has gone away. Not sure if the 3.6.10 update did it or something else.