Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Mancato accesso al sito scribd.com

  • 9 risposte
  • 0 hanno questo problema
  • 36 visualizzazioni
  • Ultima risposta di Polim01

more options

Sia su desktop che su android, Firefox non apre il sito scribd.com dando il messaggio di errore "Impossibile contattare il server"; cliccando sull'icona accanto all'indirizzo web, compare un pop-up che riporta: "La connessione con questo sito non è sicura". Cliccando poi sulle ulteriori informazioni compare un'altro pop-up da cui pare che il sito non supporti la connessione crittata (per maggiori dettagli vedi le immagini allegate). Con Microsoft Edge invece non ho il minimo problema e posso accedere al sito normalmente con connessione crittata (vedi ultima immagine). Ho già provveduto a modificare i parametri di IPv6 e prefetch del dns secondo quanto consigliato dalla pagina di aiuto "I siti web vengono caricati con altri programmi ma non con Firefox" così come ho provato l'avvio in modalità provvisoria ma in entrambi i casi senza risultato. Il problema è particolarmente seccante perché su android anche l'app (che probabilmente si appoggia al browser predefinito ovvero Firefox) segnala erroneamente che non sono connesso ad internet. Resto in attesa di una soluzione, grazie.

PS: per cortesia evitate di fare riferimento alle pagine di aiuto perché le ho già consultate senza risultato

Sia su desktop che su android, Firefox non apre il sito scribd.com dando il messaggio di errore "Impossibile contattare il server"; cliccando sull'icona accanto all'indirizzo web, compare un pop-up che riporta: "La connessione con questo sito non è sicura". Cliccando poi sulle ulteriori informazioni compare un'altro pop-up da cui pare che il sito non supporti la connessione crittata (per maggiori dettagli vedi le immagini allegate). Con Microsoft Edge invece non ho il minimo problema e posso accedere al sito normalmente con connessione crittata (vedi ultima immagine). Ho già provveduto a modificare i parametri di IPv6 e prefetch del dns secondo quanto consigliato dalla pagina di aiuto "I siti web vengono caricati con altri programmi ma non con Firefox" così come ho provato l'avvio in modalità provvisoria ma in entrambi i casi senza risultato. Il problema è particolarmente seccante perché su android anche l'app (che probabilmente si appoggia al browser predefinito ovvero Firefox) segnala erroneamente che non sono connesso ad internet. Resto in attesa di una soluzione, grazie. PS: per cortesia evitate di fare riferimento alle pagine di aiuto perché le ho già consultate senza risultato
Immagini allegate

Soluzione scelta

crazy.cat ha detto

Provider wind dns del provider (anche con quelli di google non cambia niente) adguard come unica estensione.

Problema risolto (almeno per 2 dispositivi su 3). In occasione dell'ultima installazione multi-device mi ero dimenticato di controllare se fosse attivato il protocollo DNS over HTTPS (DOH) come solito: una volta attivato sul pc con il provider di default cloudflare i problemi sono scomparsi. Passando allo smartphone, su Firefox per android non esiste un'impostazione analoga ma è presente tra le impostazioni di rete del sistema android 12; nel mio caso erano settate su automatiche ma, non fidandomi di google visto anche quanto riportato da crazy.cat, sono passato alle impostazioni personalizzate con server cloudflare. Fatto un nuovo test su Firefox e anche in questo caso tutto ok. Il tablet invece ha ancora problemi ma in questo caso (OS android 7) per impostare il DNS over HTTPS non c'è una impostazione specifica nel set di impostazioni di android ma bisognerebbe modificare i parametri wi-fi e francamente non mi sembra il caso per accedere ad un sito che non visito poi così frequentemente e con un tablet in procinto di "andare in pensione". Penso che il tutto sia nato dall'aggiornamento ad android 12 dello smartphone effettuato la scorsa settimana, che deve aver modificato qualche parametro nel DOH che poi ha dato i suoi effetti anche su tablet e pc, dato che navigo utilizzando lo smartphone come hotspot. Grazie comunque per i vs suggerimenti, allego un link che mi è stato molto utile per firefox per android

https://www.lifewire.com/how-to-change-dns-on-android-4588645

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (9)

more options

Hai un antivirus di terze parti?

È stato utile?

more options

next ha detto

Hai un antivirus di terze parti?

No. Voglio sottolineare nuovamente il fatto che è un problema comune a Firefox per Windows e Firefox per Android, entrambi aggiornati all'ultima release, quindi penso che sia un qualcosa di intrinseco a Firefox

È stato utile?

more options

Polim01 ha detto

No. Voglio sottolineare nuovamente il fatto che è un problema comune a Firefox per Windows e Firefox per Android, entrambi aggiornati all'ultima release, quindi penso che sia un qualcosa di intrinseco a Firefox

Lo escluderei visto che io lo apro senza problemi sia da pc che da smartphone.

Puoi creare un nuovo profilo (senza cancellare quello attuale) e fare una prova? -> https://support.mozilla.org/it/kb/Gestione%20dei%20profili#w_creare-un-profilo

È stato utile?

more options

next ha detto

Polim01 ha detto

No. Voglio sottolineare nuovamente il fatto che è un problema comune a Firefox per Windows e Firefox per Android, entrambi aggiornati all'ultima release, quindi penso che sia un qualcosa di intrinseco a Firefox

Lo escluderei visto che io lo apro senza problemi sia da pc che da smartphone.

Puoi creare un nuovo profilo (senza cancellare quello attuale) e fare una prova? -> https://support.mozilla.org/it/kb/Gestione%20dei%20profili#w_creare-un-profilo

Fatto, ma senza alcun risultato

È stato utile?

more options

Con il tuo link in effetti mi da lo stesso errore, con questo https : // it . scribd . com / (togli tutti gli spazi) invece si apre senza problemi.

È stato utile?

more options

crazy.cat ha detto

Con il tuo link in effetti mi da lo stesso errore, con questo https : // it . scribd . com / (togli tutti gli spazi) invece si apre senza problemi.

È brutto dire "mal comune, mezzo gaudio" ma consola un po' il fatto di non essere il solo a sperimentare il problema :-). Comunque avevo già provato il link suggerito ma mi rimanda sempre a scribd.com irraggiungibile. Come ulteriore aggiornamento a quanto riportato precedentemente, ieri pomeriggio mi sono preso la briga di disinstallare Firefox, riavviare il dispositivo e quindi reinstallare nuovamente Firefox sul pc (Windows 10 Pro), lo smartphone (android 12) e il tablet (android 7). Al momento dell'avvio NON ho effettuato l'accesso al mio account Firefox per avere una copia pulita del browser ed evitare che le copie sui 3 devices fossero minimamente collegate. Cercando di accedere al sito scribd.com (anche attraverso il link con prefisso it.) ho ricevuto il messaggio di server irraggiungibile su tutti i 3 dispositivi.

È stato utile?

more options

crazy.cat, Polim01 dato che registrate lo stesso problema forse dovreste provare a capire cosa accomuna la vostra configurazione. Ché so, provider? server DNS? Estensioni del browser?

È stato utile?

more options

Provider wind dns del provider (anche con quelli di google non cambia niente) adguard come unica estensione.

Modificato da crazy.cat il

È stato utile?

more options

Soluzione scelta

crazy.cat ha detto

Provider wind dns del provider (anche con quelli di google non cambia niente) adguard come unica estensione.

Problema risolto (almeno per 2 dispositivi su 3). In occasione dell'ultima installazione multi-device mi ero dimenticato di controllare se fosse attivato il protocollo DNS over HTTPS (DOH) come solito: una volta attivato sul pc con il provider di default cloudflare i problemi sono scomparsi. Passando allo smartphone, su Firefox per android non esiste un'impostazione analoga ma è presente tra le impostazioni di rete del sistema android 12; nel mio caso erano settate su automatiche ma, non fidandomi di google visto anche quanto riportato da crazy.cat, sono passato alle impostazioni personalizzate con server cloudflare. Fatto un nuovo test su Firefox e anche in questo caso tutto ok. Il tablet invece ha ancora problemi ma in questo caso (OS android 7) per impostare il DNS over HTTPS non c'è una impostazione specifica nel set di impostazioni di android ma bisognerebbe modificare i parametri wi-fi e francamente non mi sembra il caso per accedere ad un sito che non visito poi così frequentemente e con un tablet in procinto di "andare in pensione". Penso che il tutto sia nato dall'aggiornamento ad android 12 dello smartphone effettuato la scorsa settimana, che deve aver modificato qualche parametro nel DOH che poi ha dato i suoi effetti anche su tablet e pc, dato che navigo utilizzando lo smartphone come hotspot. Grazie comunque per i vs suggerimenti, allego un link che mi è stato molto utile per firefox per android

https://www.lifewire.com/how-to-change-dns-on-android-4588645

È stato utile?

Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.