Cerca nel supporto

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Why does Flash video flicker with Firefox 30.0?

  • 6 risposte
  • 136 hanno questo problema
  • 3709 visualizzazioni
  • Ultima risposta di FredMcD

more options

Since updating to Firefox 30, Flash video on sites such as YouTube, DailyMotion, and others flickers in and out. It isn't just the video that flickers, either: It's also the player portion of the video (Play/Pause, volume, etc.) that flickers. While the flickering occurs primarily during playback, it can linger for a few seconds after playback has stopped. Not entirely sure what is going on here.

Tutte le risposte (6)

more options

Try updating to the newest Flash. The current version is 14.0.0.125


If that doesn't fix the issue, you can try to disable Protected Mode in Flash 11.3 and above by adding the line ProtectedMode=0 to the Flash "mms.cfg" file located in one of these locations: [46]

   (Windows 32bit) C:\Windows\System32\Macromed\Flash 
   (Windows 64bit) C:\Windows\SysWOW64\Macromed\Flash 

For example, on a Windows 7 64-bit system, open the C:\Windows\SysWOW64\Macromed\Flash folder, copy the file "mms.cfg" to the desktop, open it in Notepad, add a new line ProtectedMode=0 and then close Notepad, saving your changes. Next, go back to the C:\Windows\SysWOW64\Macromed\Flash folder, rename the original file to "mms.cfgBAK" (to save it as a backup) and then drag and drop in the modified "mms.cfg" file from the desktop. [47] [48] [49]

Note: To re-enable Flash Protected Mode, either restore a backup of the original mms.cfg file, if you saved one, or else re-edit the mms.cfg file to remove the ProtectedMode=0 l line you added. Updating Flash Player or installing a newer version does not automatically re-enable Protected Mode

more options

Updating to 14.0.0.125 did nothing. As per disabling Protected Mode, how would you do that in Mac OS X?

more options

I have this problem, too. Updating Flash did not help. I'm o a Mac, OSX 10.6.8.

more options

Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt> or <F10> key to bring up the tool bar. Followed by;

Windows; Tools > Options Linux; Edit > Preferences Mac; application name > Preferences

Then Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

more options

Turning of Hardware Accel worked perfectly after three uncomfortable weeks. Thank you!

(also mac os 10.6.8 mini, for the other posting person with same 'flickering' issue. Thanks again!)

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.