Visualizzazione richieste con etichetta: Mostra tutte le domande

Problem With Icons Appearing As Boxes of Numbers and Letters

Can anyone please tell me how to stop seeing boxes full of letters and numbers instead of icons on certain websites I visit ? I attach a small picture of what I mean as a… (ulteriori informazioni)

Can anyone please tell me how to stop seeing boxes full of letters and numbers instead of icons on certain websites I visit ? I attach a small picture of what I mean as an example. It only applies to a very small number but it does make navigating around the sites difficult.

I would be most grateful for any advice offered.

Thanks

Chiesto da stanstyman 17 ore fa

Ultima risposta by stanstyman 53 minuti fa

Most Visited Websites

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6… (ulteriori informazioni)

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6 times. How do I get rid of it?

Chiesto da DLD 23 ore fa

Ultima risposta by DLD 5 ore fa

Missing menu line

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on bla… (ulteriori informazioni)

There is one menu short in a screen, when I use Firefox to my bank. The file "2021-02-14.png" is missing a menu with "Forbrugsoverblik Forbrugsagenter Etiketter" on black background. The file "2021-02-14(1).png" is the same <prt sc> but in Edge browser. The file "2021-02-14(2).png" is the same but in Crome.

The two last are correct with all menu'es. How do I get the same i Firefox? I have cleared cookies and cache without any result.

I can't send any links, because you need to be logged in.

Regards Lars Scheffmann

Chiesto da lars45 1 settimana fa

Ultima risposta by lars45 5 ore fa

Cannot access godaddy website content because of TLS update

I can no long access content on my website and contacted godaddy and they said I need to disable the TLS legacy but cannot find how to disable completely. I did that in … (ulteriori informazioni)

I can no long access content on my website and contacted godaddy and they said I need to disable the TLS legacy but cannot find how to disable completely. I did that in Chrome and it worked but can't do it in firefox.

Chiesto da raven277 6 ore fa

Change default language for specific websites in Firefox

Hello, Sorry if there is already a solution to my problem but I've searched for hours without success. I live in France and I purposely set my system language to English … (ulteriori informazioni)

Hello,

Sorry if there is already a solution to my problem but I've searched for hours without success.

I live in France and I purposely set my system language to English to have everything in English but for some specifics french websites I want them to be displayed in french by default. (not all of thoses websites offers to remember the default language nor have a language switcher)

I tried all the extensions suggested on superuser.com but none of them work (anymore, I guess).

By memory I tried the following Mozilla Firefox extensions with no success :

   Language Switcher
   Language Switch
   Quick Accept-Language Switcher

Also, the point is to "remember" the websites and default language because currently I always have to edit the URL to replace "en" by "fr" and then reload the page.

   OS version : macOS Big Sur 11.2.1
   Firefox version : 86.0

The other workaround I have is to use another browser with the French language set as default but I'm really looking for a solution allowing me to use only one browser for personal web browsing.

Thanks and have a nice day

Chiesto da Amine 1 giorno fa

Ultima risposta by Amine 7 ore fa

Just one website, which I use regularly, has suddenly changed to white text on a black background.

I have been viewing this website for years and, suddenly, this evening, the text in certain files on the website has changed to white text on black background, when viewe… (ulteriori informazioni)

I have been viewing this website for years and, suddenly, this evening, the text in certain files on the website has changed to white text on black background, when viewed through Firefox for Windows on my Laptop.

Story files on this website are either in a basic doc format or in html. The html files are fine but the doc files are the ones displaying this strange change in 'behaviour'. Just for comparison, even though Firefox is my preferred browser, I tested the issue on Edge; the doc files, when viewed there, still display as black on white, as usual, so to say.

I have reviewed the web and found various things about Windows wide settings and also a post about the prefs.js file. The windows wide settings didn't seem to have any effect. I did the procedure of renaming the prefs.js file to prefs-old.js, which forced Firefox to return to default settings, but there was still no 'correction'. I also completely shut down the laptop and restarted; again no resolution of the problem.

Any ideas, please?

Philip, Bendigo Victoria, Australia

P. S. I have not added images, as the site is adult entertainment and therefore not appropriate to display on an 'unguarded' forum.

Chiesto da cuddling101 9 ore fa

FF 78.8.0ESR can't load NYT homepage

Hi! Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, prob… (ulteriori informazioni)

Hi!

Updated FF on my Linux box today & now the NYT homepage can't be loaded. Altho' the WaPo homepage seems to load faster, the NYT just times out in mid-render, probably due to the site's heavy javascript. FF doesn't pop up any error messages, alas.

I'm assuming the new FF is simply allergic to the NYT's clunky code. But still. . .any tips, tricks, workarounds or hints to fix?

Ty!

Chiesto da frelkins 12 ore fa

Login on some websites causes errors and pictures are not displayed

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. … (ulteriori informazioni)

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. In other browsers, Chrome and Opera, the images are visible in the articles. The error has been occurring for a few days, the time cannot be specified exactly. I have already turned off the ad blocker for heise.de without success. An update to FF86 was unsuccessful. A check of the FF settings did not bring any results either. Websites from other publishers e.g. www.techstage.de are not affected as far as I know.

In addition, the title bar always shows the context Login, although I am logged in. On some websites, e.g. http://www.ebay-kleinanzeigen.de, the login generates an error.


Operating system Linux openSuse Leap 15.2

Chiesto da Roland Reutlinger 1 giorno fa

Ultima risposta by Roland Reutlinger 14 ore fa

Headline links on news.google yield blank pages

I use 85.0.2-64bit on a Windows 10 PC. For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No … (ulteriori informazioni)

I use 85.0.2-64bit on a Windows 10 PC.

For the last month or so, when I click on any of the headline links from the news.google homepage, I'm shown only a blank page. No error message. The url looks normal.

-The links all work when I use Edge.

-I do have Add-ons, but I turned them all off, restarted Firefox, and the links still fail. Any remedies? Suggestions? Some setting I don't know about?

Chiesto da free3ist 3 giorni fa

Ultima risposta by free3ist 1 giorno fa

Firefox is Installing components-Hulu and Netflix

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Fi… (ulteriori informazioni)

I keep getting this yellow banner on Hulu and Netflix that I did not used to get, and does not affect my other laptop where I am logged into my same firefox account. "Firefox is currently installing components needed to play the audio or video on this page"

I have turned the DRM-controlled content on and off I have reset Firefox and reinstalled it This problem came after I used Avast Browser Cleanup to do an update of my Mozilla Firefox

Chiesto da chichotheman 1 giorno fa

GMAIL if HUGE! I resize, go to antoher page, come back and it's HUGE again!

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't i… (ulteriori informazioni)

Hi... My gmail is HUGE! up to 150%. I resize it to normal, about 100% and it's fine, until I go to another tab. When I come back to gmail it's HUGE again. Why won't it stick?

Chiesto da steventamburello 1 giorno fa

Firefox is extremely slow

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox sta… (ulteriori informazioni)

I use the Firefox browser as my main browser since a couple of years. Yesterday I used is as usual. Today after I started up my computer Firefox hardly worke. Firefox starts ( a little slower than usual) but I cannot brows to any page. It takes very much time to go to a page (over 5-15 minutes), usually a time-out had happened beforehand. Firefox uses quite a lot of CPU today, when trying to open webpages (only Google home page had opened properly after a number of minutes, no other website has opened)..

To try and solve the problem we have deinstalled Firefox and we have installed it again, but that doesn't change the situation.

All other browsers (like Edge and Chrome) work properly but I prefer Firefox.

What may be the problem and what can I do to use firefox again?

Chiesto da MandyM51 1 giorno fa

Ultima risposta by MandyM51 1 giorno fa

Mysql problem only in Firefox not in other browsers

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge. As you can see below the statement itself consist f… (ulteriori informazioni)

I'm having a problem with mysqli update of one column. It doesn't work in firefox but works in chrome, opera and edge.

As you can see below the statement itself consist from ten different values and all the others are inserted correctly in all browsers. Problem is with the first column named wolny_zajety - it is 0 by default and it doesn't update to 1.

Here is my code:

$busy = 1;

$stmt = $con->prepare("UPDATE rezerwacje_opony SET wolny_zajety = ?, usluga = ?, opony = ?, numer_rejestracyjny = ?, marka = ?, model = ?, imie = ?, telefon = ?, email = ?, opcjonalne_informacje = ? WHERE data = '".$day."' AND godzina = '".$hour."'");

$stmt->bind_param('isssssssss', $busy, $service, $additional, $registry, $make, $model, $fullname, $phone, $email, $infofromuser);

$stmt->execute();

$stmt->close();

I tried several things but nothing works. Can anybody help me?

Chiesto da pawel-p-81 1 giorno fa

Weird font rendering issues on some websites

Hi everyone, There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes t… (ulteriori informazioni)

Hi everyone,

There seems to be a some kind of issue when it comes to rendering Vietnamese characters on Google Translate. Vietnamese characters look weird when it comes to diacritical marks, when I inspect the text there is Arial out of nowhere.

I tried clearing the cache and start Firefox in safe mode but both didn't work. I also tried to re-install Roboto font on my machine, but that didn't work either. This problem appeared in both Linux and Windows 10.

It looks normal on Chrome and other Chromium-based browser, but not in Firefox.

In the image below, the one on left is Firefox, the one on the right is Chrome.

Anyone have any idea how to resolve or further investigate this problem?

Thank you in advance.

Chiesto da Nguyễn Phúc Khang 2 giorni fa

Ultima risposta by Nguyễn Phúc Khang 1 giorno fa

Gametop.com screensaver keeps popping up on my screen

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver… (ulteriori informazioni)

For the last couple of days, when I have Firefox open, my screen keeps changing to a Gametop.com screen saver when my laptop is idle. I have never opted for a screensaver and this is doing it on its own. Hope this makes sense.

Chiesto da tianne 2 giorni fa

After update to Firefox 86.0 64 bit on Windows 10 I can't login to NY Times

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge b… (ulteriori informazioni)

I've reported this to the NY Times, but I can login fine with MS Edge browser, so I thought you'd want to know. Until this problem is fixed, I will have to use the Edge browser. All the best, John

update: I tried to login with Firefox 86.0 64 bit for Debian Linux 10.8 and it works OK.

Chiesto da lakeinter 2 giorni fa

Screenshots - why is Firefox so different?

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other… (ulteriori informazioni)

So, I'm browsing shop portal of the website (https://fablabfactory.com/en/product/carbide-3d-bits/) with FF, but the Add to Cart button is misplaced, but perfect in other browsers.

Is this a programming issue, or a FF issue, please? Screenshots below.

1st - FF 2nd - Chrome 3rd - Safari

Chiesto da aisling.nightwind 2 giorni fa

How do i access the HTML code for my old thimble project?

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch. How do i transfer/access this code? This link… (ulteriori informazioni)

Im trying to access the HTML code i created on thimble back in 2018 but apparently Thimble he shit down and moved to glitch.

How do i transfer/access this code? This link (https://glitch.happyfox.com/kb/article/7-how-do-i-move-my-project-from-thimble-to-glitch/) says to contact the mozilla support team and i looked for an email but this place was the only support page i found.

Chiesto da kyalsimm 2 giorni fa