La barra de herramientas se reinicia

This page does not exist in Euskara. You have been redirected to the Español version instead. If you would like to localize it into Euskara, click here. You can also see the English version of this page.

A veces, puede que Firefox no recuerde los cambios hechos en tus preferencias o configuración.

Nota: Si no se encuentran las barras de herramientas o algún elemento de ellas, consulta los artículos La barra de menú ha desaparecido y Los botones Atrás y Adelante u otros han desaparecido de la barra de herramientas.

Este artículo explica cómo resolver el problema que origina esto y que puede manifestarse en uno o más de los siguientes casos:

  • Has agregado, reorganizado o eliminado botones de la barra de herramientas, pero los cambios no se guardan cuando reinicias Firefox.
  • Has modificado el tamaño o movido la ventana del navegador, pero el nuevo tamaño o posición no permanecen cuando reinicias Firefox.
  • No puedes guardar marcadores nuevos.

Solución 1: Eliminar el archivo xulstore.json

Puede que el archivo xulstore.json que tienes en tu perfil de Firefox esté corrupto. Puedes eliminarlo para que Firefox cree uno nuevo.

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú AyudaEn la barra de menús, haz clic en el menú AyudaEn la parte superior de la ventana de Firefox, haz clic en el menú Ayuda y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.Haz clic en el botón de menú New Fx Menu , en Ayuda Help-29 y selecciona Información para solucionar problemas. Se abrirá la ventana de Información para solucionar problemas.

  2. Debajo de Configuración básica de la aplicación, haz clic en el botón Mostrar carpetaAbrir carpetaMostrar en FinderAbrir directorio. Se abrirá la ventana con los archivosla carpeta de tu perfil.
  3. Nota: Si te resulta imposible abrir o utilizar Firefox, sigue las instrucciones que se muestran en Buscar tu perfil sin necesidad de abrir Firefox.
  4. Cierra Firefox:

    En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona SalirEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona SalirEn la barra de menú, haz clic en el menú Firefox y selecciona Salir de FirefoxEn la parte superior de la ventana de Firefox, haz clic en el menú Archivo y selecciona Salir.

    Haz clic en el botón de menú New Fx Menu y selecciona SalirQuit Close 29 .

  5. Localiza y elimina el archivo xulstore.json (o cámbiale el nombre; por ejemplo, xulstore.jsonOLD, para mantener el archivo anterior como copia de seguridad).
  6. También puedes cerrar la carpeta de perfil y volver a abrir Firefox.

Solución 2: Reinicia Firefox

La función para restablecer Firefox restablecerá las preferencias y eliminará los complementos que puedan estar interfiriendo.

Nota: Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica "Restablecer", se guardarán tus marcadores, historial de navegación, pestañas y ventanas que tengas abiertas, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y se restablecerán tus preferencias. Al usar la característica restablecer, se guardarán tus marcadores, historial de navegación, contraseñas, cookies e información de autocompletado de formularios web. Sin embargo, se eliminarán tus extensiones y temas y tampoco se guardarán las pestañas, ventanas y grupos de pestañas abiertas. Se restablecerán tus preferencias. Más información aquí.

  1. Haz clic en el botón de menú New Fx Menu y, a continuación, en Ayuda Help-29 .
  2. En el menú Ayuda, elige Información para solucionar problemas.
    Si no puedes acceder al menú Ayuda, escribe about:support en la barra de direcciones para que te aparezca la página Información para solucionar problemas.
  3. En la esquina superior derecha de la página Información para solucionar problemas, haz clic en el botón Restablecer Firefox.
    Refresh 35 Win Refresh 35 Mac Refresh 35 Lin
  4. Para continuar, haz clic en Restablecer Firefox en la ventana de confirmación que se abre.
  5. Firefox se cerrará para poder restablecerse. Cuando acabe, te aparecerá una ventana con toda la información que se ha importado. Haz clic en Finalizar y Firefox se volverá a abrir.
Nota: El botón Reiniciar Firefox también se encuentra en la ventana del Modo seguro, en caso de que no puedas iniciar Firefox de forma normal. Si no encuentras el botón Reiniciar en tu versión de Firefox, también puedes hacerlo de forma manual creando un nuevo perfil. Consulta estas instrucciones para saber cómo crear un nuevo perfil.

Artikulua lagungarria izan da? Itxaron mesedez...

These fine people helped write this article: willyaranda, inma_610, avelper. You can help too - find out how.