Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to do so would not open the page with the same address that is already open?

  • 19 replies
  • 1 has this problem
  • 295 views
  • Last reply by Baz665

more options

When I click on a link twice it opens two identical tabs. Sometimes I really want to block the opening of the same address.

All Replies (19)

more options

Make the Firefox as default browser

the default browser setting and temporarily set another browser like IE as the default browser to force to recreate involved registry keys.

more options

Firefox 6.0 is severely outdated - Firefox 20 is scheduled for release on this coming Tuesday - April 4th.

http://www.mozilla.org/en-US/firefox/fx/#desktop

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

(to the-edmeister: Tuesday is April 2th)

more options

What are you talking about? One more time: I have an open page; there is a link on the page (or tab); I click on the link twice and open two identical tabs; I do not want one link open twice;

Modified by Baz665

more options

Did you check for extensions that aren't working properly?

more options

Yes. But why? This may affect the opening of the same address?

more options

An extension can cause two tabs to open instead of one if you click a link.

more options

I TWICE click on the link to the middle mouse button.

more options

If you click twice then you will get to tabs opening the same link.
If that is what you want then it shouldn't be a problem.
If that is not what you want then you should avoid clicking the link twice or check in the mouse driver to see if you can increase the double-click interval.

more options

Sometimes I need to click twice but that would opened one tab. Must automatically close (not open) all duplicate addresses.

more options

Please update to firefox 19.0.2 immediately before continuing. Update Firefox to the latest release

more options

I have almost always the latest version (19.0.2 now). This is forum can not know about it. And I have WindowsXP. That help? Now you know how to solve my problem?

Modified by Baz665

more options

Copy.

Modified by Baz665

more options

But if you click twice on a link, it' s normal, because you must click once

more options

Almost ?? You are 13 versions behind the current version.

The version of Firefox you used to post here is next to your original posting, next to SYSTEM DETAILS and under More system details.

more options

I have got the 19.0.2 (Firefox release)

more options

Any more questions?

more options

You have a user agent that may be corrupted and that identifies you as Firefox/6.0

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:6.0) Gecko/20100101 Firefox/6.0

See:

more options

Thanks for the advice. If it would help solve my problem, I'll do it. Or just when something fixed. But my question worries me a lot more. I hope that one day somebody will try to answer it.