X
Tap here to go to the mobile version of the site.

Support Forum

How to fix a glitch that nothing has been able to solve

Posted

When I'm using Google+ Hangouts, after a while the window starts glitching out. When I mouse over anything clickable the chat scrolls up by itself, the chat box moves halfway up the window and the video/webcam area goes half black/white then it all goes back to normal a split second later. This keeps happening until I refresh, but then it starts happening again. http://i7.minus.com/iFkcflNZvwmx5.png That's a screenshot of how it looks.

Nothing I've tried has solved it. I've reset firefox, re-installed, created new profiles, restarted my computer, all my drivers are up to date, my memory and cpu usage is minimal. Everything else works fine it's just this that doesn't.

When I'm using Google+ Hangouts, after a while the window starts glitching out. When I mouse over anything clickable the chat scrolls up by itself, the chat box moves halfway up the window and the video/webcam area goes half black/white then it all goes back to normal a split second later. This keeps happening until I refresh, but then it starts happening again. http://i7.minus.com/iFkcflNZvwmx5.png That's a screenshot of how it looks. Nothing I've tried has solved it. I've reset firefox, re-installed, created new profiles, restarted my computer, all my drivers are up to date, my memory and cpu usage is minimal. Everything else works fine it's just this that doesn't.

Additional System Details

Installed Plug-ins

  • Google Update
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Shockwave Flash 15.0 r0
  • Version 5.38.6.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • 5.1.30514.0
  • NPWLPG
  • Plugin for Wacom tablets.

Application

  • Firefox 33.1.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
  • Support URL: https://support.mozilla.org/1/firefox/33.1.1/WINNT/en-GB/

Extensions

  • Adblock Plus 2.6.6 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Image Search Options 2.0.2 ({4a313247-8330-4a81-948e-b79936516f78})
  • Reddit Enhancement Suite 4.5.2 (jid1-xUfzOsOFlzSOXg@jetpack)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Twitch.tv Stream Browser 1.21 (jid0-5q424C3HVeyE2T4d9bkO7CpXNjU@jetpack)
  • YouTube mp3 1.0.8 (info@youtube-mp3.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce GTX 550 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x1244
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: D [ Gamma: 2200 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 400 ] D [ Gamma: 2200 Pixel Structure: R ClearType Level: 50 Enhanced Contrast: 200 ]
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 11-12-2014
  • driverDate2:
  • driverVersion: 9.18.13.4475
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 550 Ti Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.frecency_experiment: 4
  • browser.places.smartBookmarksVersion: 7
  • browser.sessionstore.upgradeBackup.latestBuildID: 20141113143407
  • browser.startup.homepage_override.buildID: 20141113143407
  • browser.startup.homepage_override.mstone: 33.1.1
  • browser.tabs.warnOnClose: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 33.1.1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • media.gmp-gmpopenh264.lastUpdate: 1416280856
  • media.gmp-gmpopenh264.version: 1.1
  • media.gmp-manager.lastCheck: 1416280855
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1416318349
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • storage.vacuum.last.index: 0
  • storage.vacuum.last.places.sqlite: 1416318349

Misc

  • User JS: No
  • Accessibility: No
FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Then check ALL of your settings; Browser and add-ons.

Poke around safe web sites. Are there any problems?. Then restart.

'''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Then check ALL of your settings; Browser and add-ons. Poke around safe web sites. Are there any problems?. Then restart.

Question owner

Thanks, but this hasn't solved the problem for me.

Thanks, but this hasn't solved the problem for me.

Question owner

http://youtu.be/1K7bAo47N-k

I made a video of the glitching in action. Hopefully it helps.

http://youtu.be/1K7bAo47N-k I made a video of the glitching in action. Hopefully it helps.
FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

Looks like a pop-over. Does it happen on its own or when the mouse moves around? Does it still happen in Safe Mode? Is this a web page? What is the address?

Looks like a pop-over. Does it happen on its own or when the mouse moves around? Does it still happen in Safe Mode? Is this a web page? What is the address?

Question owner

It only really happens when I mouse over the pics at the bottom of the window. It's a google+ hangout, it's like a video chat room. It's happened in a clean install of Firefox which I assume safe mode is like.

It only really happens when I mouse over the pics at the bottom of the window. It's a google+ hangout, it's like a video chat room. It's happened in a clean install of Firefox which I assume safe mode is like.
FredMcD
  • Top 10 Contributor
4225 solutions 58977 answers

Try these out;


As a test, open the web page. Then disable Adblock. Press the arrow next to the ADB icon and select Disable on this site. Then reload the page


See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Try these out; -------------- As a test, open the web page. Then disable Adblock. Press the arrow next to the ADB icon and select '''Disable on this site.''' Then reload the page -------------- See if there are updates for your graphics drive drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Modified by FredMcD

the-edmeister
  • Top 25 Contributor
  • Moderator
5395 solutions 40084 answers
My advice is to disable hardware acceleration to see if that fixes it. https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration#w_turning-off-hardware-acceleration
jscher2000
  • Top 10 Contributor
8637 solutions 70653 answers

Could you click the plugin notification icon in the address bar (looks like a small Lego block) and confirm that whatever plugin the site is trying to use is allowed/enabled?

Could you click the plugin notification icon in the address bar (looks like a small Lego block) and confirm that whatever plugin the site is trying to use is allowed/enabled?
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157362 answers

Try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false
Try to disable OMTC and leave hardware acceleration in Firefox enabled. *<b>about:config</b> page: layers.offmainthreadcomposition.enabled = false *http://kb.mozillazine.org/about:config