Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Dieses Thema wurde geschlossen und archiviert. Bitte stellen Sie eine neue Frage, wenn Sie Hilfe benötigen.

Warning: Unresponsive Plugin; Shockwave flash may be busy, or it may have stopped responding.

  • 88 Antworten
  • 602 haben dieses Problem
  • 698075 Aufrufe
  • Letzte Antwort von John99

more options

I've been using firefox for a really really long time, and I play quite a lot of facebook games. Yesterday morning, things were working perfectly fine, but later in the day, I suddenly started getting these shockwave errors. I can't recall downloading anything and I must have uninstalled and reinstalled the flash player at least 8 times. It's honestly starting to frustrate me. I love firefox, but if the browser refuses to work, I probably won't be using it for much longer.

Ausgewählte Lösung

This thread is now 5 pages and so excessively long. The comments possibly do not all relate to exactly the same problem.
(Just unlocking temporarily to comment this page at August 2013 has had about 156 thousand Views. It was opened in April so that is over 10 thousand hits a week)


At this point it is going to be impossible to propose a solution that everyone will agree on. I will lock this thread, marking this post as the solution and link to some of the post most likely to be helpful:

Potentially Useful posts


I think really it would have been better to lock this thread earlier. Threads are best when they are definitely a single problem with solutions, rather than being about a symptom with many possible causes.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (20)

more options

Same problem here. It is frustrating. I've uninstalled and reinstalled Firefox. I've reset Firefox. When I go to check if my plu-ins need updating it states that Abode reader is vulnerable and needs updating. When I update it states that it is already installed . So I uninstall it & reinstall it and nothing improves. My You Tub videos take forever to start & always freeze midway through the video. I have never had problems with Firefox until recently.

more options

The recommendation of globalpuffer works for me. I just uninstalled Adobe Flash player from the Windows Uninstall Programs option in control panel and then downloaded and installed the older version of Flash globalpuffer recommends. So far this seems to work perfectly. Thanks Globalpuffer....

Starling2k

more options

Just a quick thank you to everyone for highlighting this, I note that the problem has existed for some months, I am still getting it now so can only assume that Firefox have no idea how to resolve the issue which makes web browsing frustrating, annoying and in some cases impossible.

A "Big Up" to the guy who mentioned Google Chrome - hadn't thought of that - time to uninstall Firefox and install Chrome - I just can't handle an inefficient browser any more

more options

Not long after my last post Adobe came out with a flash player update. I always have the latest version. Since my Vista computer is temperamental about updating certain things I always manually uninstall and install the latest flash updates and I did the same with this one.

Just in case it helps, I'll also mention that I had updated my nVidia display driver just before the error messages. I needed to uninstall the driver and choose an earlier one because I was suspecting problems. Then I updated to the new flash version.

I have been reading other threads on this and I also tried disabling some add-ons. Java, RealNetworks, Silverlight, Shockwave for Director. I haven't tried turning them back on yet.

I have not had the unresponsive / busy plugin message in Firefox since. Knock on wood.

more options

would be nice if mozilla would offer an update to fox the issue. they know its a issue but instead of looking into it moderators are spewing the same garbage that wont fix the problem. looks like i will be going back to chrome, congrats

more options

FF has been my favorite browser for years, i like many of its features and ease of use, but this problem coupled with crappy moderators that arent even addressing the issue that apparently thousands of people have is complete bs. you basically just said im sorry we like open source software so were not even looking into the problem and dont plan on doing so. come out with a fix and delete every post from incompetent mods and i will come back to FF.

more options

Please ask a new question, it gives us details.

more options

I`ve had this problem for like a month or two, it occured while watching (or trying) sport livestreams, and guess what, tried to watch this page on Chrome, and it works just fine.

IT`S OBVIOUS THAT IS FIREFOX ISSUE/PROBLEM, SO FIX IT BIATCHES!

more options

The bad part is i think it only happens on windows, since i threw vista in the trash for Lubuntu, i never see any issues, only with the gnome-shell.

more options

I'm another one plagued with this problem. I just uninstalled Flash and reinstalled it, but nothing seems to have been improved.

Can this really be so hard to resolve?

Geändert am von btreloar

more options

Try this. Go to tools,options,advanced select data choices and uncheck ALL boxes. It Improved the problem to about 98%. Some lag only when scrolling the page up or down on some videos in youtube but no freezing. Had freezing all the time before I did this. Hope this helps.

more options

Maybe compatability issue between shockwave flash and silverlight. See other thread here https://support.mozilla.org/en-US/questions/953366

But removing or disabling Silverlight not an option if you use SkyGo to watch TV/fims etc as required

more options

Just fixed this issue on my box Win 7 SP1 64 FF 22

I ran the flash uninstall, deleted the folder C:\Users\%username%\AppData\Roaming\Adobe\Flash Player, restarted my pc, and downloaded and installed the archive addition flashplayer_10_3r183_90_win.exe. FF began working fine again. IE was missing flash, so I let IE install the latest version. Both are now running fine for me.

Unintaller

Flash Archives


Good luck, littleccguy

more options

Hi littleccguy,
did you try disabling protected mode first ?

Users of Windows >XP, having Flash Player problems sometimes find that works without them needing to downgrade the Flash Player version.

Both of the above articles may be worth looking at; not only for the instruction on how to disable protected mode; but also for other troubleshooting information.

more options

Littleccguy YOU ARE MY HERO. I tried everytthing else but this IS THE FIX. Thank You, Thank You, Thank You.


And may I say THANK YOU AGAIN!

more options

I just checked and I don't have Silverlight running. I suspect then that the culprit must be something else.

more options

@john99 Not running XP, and I am not a big fan of running in unprotected mode.

Thanks

more options

I just found someone else at my work with the same issue and system as me. My solution above worked for them as well.

I hope it helps others like it did foxy1492.  ;-)

more options

Let's change that from 'solution' to 'workaround'. This does not solve the root cause - whatever that may be. (cough, cough)

more options

One other change to my workaround: Do NOT go to IE and allow it to install the latest flash - especially with the option to auto update. This will update FF after awhile, and you will be right back where you started.

Instead for IE, install using flashplayer_10_3r183_90_winax.exe from the same archive download.

Archives

  1. 1
  2. 2
  3. 3
  4. 4
  5. 5