X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Close Tab Icon - appears too large and stretched

Skrevet

My close tab icon on Firefox appears too large, and is stretched and blurry. My laptop has a screen resolution of 1366x768, but it's not an issue with the resolution because other laptops of the same resolution have no issue. All the other icons are fine, including the close tab option when you go into 'about:config' and change 'browser.tab.closeButton' to 3. Can anybody help?

My close tab icon on Firefox appears too large, and is stretched and blurry. My laptop has a screen resolution of 1366x768, but it's not an issue with the resolution because other laptops of the same resolution have no issue. All the other icons are fine, including the close tab option when you go into 'about:config' and change 'browser.tab.closeButton' to 3. Can anybody help?

Yderligere systemdetaljer

Installerede plugins

  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Intel AppUp Hyperlink Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • iTunes Detector Plug-in
  • GEPlugin
  • 5.1.10411.0
  • VLC media player Web Plugin 2.0.0
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Shockwave Flash 10.0 r32

Program

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1

Yderligere information

Luk
Tyler Downer
  • Top 25 Contributor
  • Moderator
1525 løsninger 10623 svar

First, try to update to Firefox 17. Update Firefox to the latest release

Then, update your graphics driver. Upgrade your graphics drivers to use hardware acceleration and WebGL

If that still fails, Reset Firefox. Refresh Firefox - reset add-ons and settings

First, try to update to Firefox 17. [[Update Firefox to the latest version]] Then, update your graphics driver. [[Upgrade your graphics drivers to use hardware acceleration and WebGL]] If that still fails, Reset Firefox. [[Reset Firefox – easily fix most problems]]
cor-el
  • Top 10 Contributor
  • Moderator
17348 løsninger 156811 svar

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes