When Thunderbird started up today, it changed my IMAP accounts to POP3 and won't download new email

I only ever use IMAP mail settings, but today (21st Sep 2021) they've changed in Thunderbird to POP3. I get the msg "This POP3 server does not seem to support encrypted p… (læs mere)

I only ever use IMAP mail settings, but today (21st Sep 2021) they've changed in Thunderbird to POP3.

I get the msg "This POP3 server does not seem to support encrypted passwords. If you have just set up this account, please try changing to 'Password, transmitted insecurely' as the 'Authentication method' in the 'Account Settings | Server settings'. If it used to work and now suddenly fails, this is a common scenario how someone could steal your password" Thunderbird is up to date. Please does anyone know how I can change them back without having to delete them first? As they're now POP I'm not sure if the emails will be deleted if I delete the accounts, Thanks for any help!

Stillet af ad_mc for 1 dag siden

Seneste svar af ad_mc for 1 minut siden

fixed width fonts issue

I am using Thunderbird 78.13.0 on two machines: 1) An older desktop with Kubuntu 20.04 2) A new notebook with Kubuntu 21.04 On machine 1 there is a strange (probably bug… (læs mere)

I am using Thunderbird 78.13.0 on two machines: 1) An older desktop with Kubuntu 20.04 2) A new notebook with Kubuntu 21.04

On machine 1 there is a strange (probably buggy) font behavior. I made these selections in "preferences | language & appearance": -- "allow .. other font" checked -- "use fixed .. plain .." checked

But when reading HTML messages (not plain font), either incoming or my own, the program understands them as plain text and displays them incorrectly in fixed width font.

This problem does not occur on machine 2.

Screenshots attached.

Please advise.

Stillet af AY for 20 minutter siden

Thunderbird POP to IMAP

Hi, I need to change a friends Thunderbird from POP to IMAP and I am very nervous about loosing all their emails that they have in folders. What I therefore needed to kno… (læs mere)

Hi, I need to change a friends Thunderbird from POP to IMAP and I am very nervous about loosing all their emails that they have in folders. What I therefore needed to know is can I keep the same account both POP and IMAP if one is disabled or do I have to delete one? Also if I can will I be able to access the old POP folders and emails when the POP account is disabled and IMAP account is not? Thanks Dave

Stillet af daveknowlesfilmmaker for 1 time siden

computer grinding to a hault when working online!

hi. when I'm working online on thunderbird, my computer is really really slow. I don't knowi f this has something to do with the loading of the messages from the server … (læs mere)

hi.

when I'm working online on thunderbird, my computer is really really slow. I don't knowi f this has something to do with the loading of the messages from the server (I do get a lot of messages), if it's to do with compacting folders or what ever, but it's becoming quite difficult to work online when the whole computer basically freezes

I am fine when I work offline and my computer goes at regular speed

is their anything I can do to perhaps fix this, or make it so that messages only load when I want them too

thanks

Stillet af edaily940 for 1 time siden

Copy/Export email cache from discontinued IMAP account

I've got old emails cached locally for 2 IMAP accounts. Merely as a backup. Both of these accounts are long gone for years, but I always kept the emails as backup/archive… (læs mere)

I've got old emails cached locally for 2 IMAP accounts. Merely as a backup. Both of these accounts are long gone for years, but I always kept the emails as backup/archive copy.

However, when I try to move/migrate my profile to another computer (as I've successfully done many times over many years without problems), now these IMAP folders/emails vanish. Whenever I try to copy or repair these folders, Thunderbird prompts for a login and won't let me continue without. Login is impossible though since the accounts are long gone. :/

Is there a way to kind of "materialize" the IMAP cache which I can see and browse before I migrate the profile?


Big thanks in advance! PS: Next time I'll archive them while the accounts are still active. I promise! ;)

Stillet af rooker87 for 1 time siden

Is it possible to update filter rules in Thunderbird via custom extension?

Hi and thank you for your attention. I want to create an extension for Mozilla Thunderbird that implement some sort of black list. It is possible to create filter rules f… (læs mere)

Hi and thank you for your attention.

I want to create an extension for Mozilla Thunderbird that implement some sort of black list. It is possible to create filter rules for mails and I want to add a button which create filter rule for selected address. These rules are stored in msgFilterRules.dat file and I could manually edit it but only when Thunderbird is closed.

Is there any way to manipulate this file with some sort of API or WebExtensions?

Stillet af GreezXII for 1 time siden

Download/Sync now feature has stopped working

Does anyone have an explanation or solution? I have an Xfinity/Comcast POP email account through Thunderbird. For years, I have reliably used the Download/Sync Now button… (læs mere)

Does anyone have an explanation or solution?

I have an Xfinity/Comcast POP email account through Thunderbird.

For years, I have reliably used the Download/Sync Now button under the Get/Send Messages tab to sync my email back to the server (i.e. delete emails from the server which I've trashed on the Thunderbird client).

Suddenly, out of the blue, and without changing any settings, this feature no longer works, and emails I delete on the Thunderbird client remain on the server.

Stillet af beskeptical for 15 timer siden

Seneste svar af beskeptical for 4 timer siden

Local Folders Corruption

I have just updated to version 91 and am still having a problem that I have had for about 2 years and this is to do with unified folders and local folders. If I am just v… (læs mere)

I have just updated to version 91 and am still having a problem that I have had for about 2 years and this is to do with unified folders and local folders.

If I am just viewing folders ALL then I can see all of the local folders I have set up and are using, screenshot attached showing the 10 local folders that are visible in the view ALL

If I am viewing folders UNIFIED then I can only see 3 folders and not 10 folders that I have when viewing local folders. screenshot attached

Something is really wrong and I can't work out what it is. I expect that there is some way of changing local folders which are displayed in the unified view but I can't work it out myself

Stillet af mcoates for 4 timer siden

Strange looking Archive folder - can't rename or delete

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New … (læs mere)

Hello, I hope you can help me. I set up a second e-mail account in Thunderbird, and wanted to make an Archive sub-folder. I right clicked my e-mail name and clicked "New Folder" in the drop-down (at least that's what I think I did), typed the name "Archive" and a new sub-folder was created. However, the folder icon looked different. It looked more like an envelope being opened. I didn't know why it looked different than all the other folders I have created before, so I thought I must have done something wrong. I right clicked the folder icon to delete it, but the delete and rename options were not there. I can't seem to find any information about this. Any help or advice would be appreciated. Thank you.

Stillet af writersketcher for 15 timer siden

Seneste svar af writersketcher for 6 timer siden

Adding new email account fails with generic SMTP/postfix account

Hi, I have a fedora34 system with dovecot and postfix, and the manual config won't let me continue creating an account with my custom settings. I'm using Thunderbird 91.1… (læs mere)

Hi, I have a fedora34 system with dovecot and postfix, and the manual config won't let me continue creating an account with my custom settings. I'm using Thunderbird 91.1.0 (64-bit).

I'm trying to "configure manually" an account with the following details because Thunderbird is unable to autodetect my proper mail server settings.

For this configuration, my email address is alex@example.com, but my username is just alex.

Receive: (IMAP) Server: mail.example.com Port: 993 Connection Security: SSL/TLS Auth Method: Normal Password User: alex

Send: (SMTP) Server: mail.example.com Port: 587 Security: STARTTLS User: alex

When I click "Re-Test", it wipes out the port 587 and sets it to zero, and removes the hostname from the outgoing server config.

There's no way to configure the outgoing mail settings to be able to click "Done" and accept the changes.

I can click "Advanced config", but it then just uses the default outgoing mail server for this account.

Is this a bug? This works with the previous version of Thunderbird I was using.

Stillet af gossamer for 9 timer siden

Thunderbird Donate Window Blocks viewing email search results

Hello, Ref: Thunderbird 91.1.1 running on Ubuntu Mate 20.04.3 on a Lenovo Ideapad Flex 5 Issue: For over a week whenever I do a search of my emails I'm unable to view … (læs mere)

Hello,

Ref: Thunderbird 91.1.1 running on Ubuntu Mate 20.04.3 on a Lenovo Ideapad Flex 5 Issue: For over a week whenever I do a search of my emails I'm unable to view an email result

In the first attached screenshot one can see a search being done on old emails for a given topic. The blue arrow indicates which email one wants to view in the list of results of the search.

The second screen shot attempts to view that selected email, but the Donation request window prevents viewing. Although long time user and recently donating again to the project this does not fix this issue.

I tried to look at the results of search of another email account but same result. Tried to repair the directory containing the result, to compact, to purge the startup buffer but nothing changes. Searched for a solution but found none, but maybe it's a question of key words for the search.

How to fix this please I really need to see my email search results often and right now nothing for this works.

Thanks

xian

Stillet af xian for 1 dag siden

Seneste svar af xian for 21 timer siden

Login problems to IMAP server

Often can't log on to my IMAP email account at mail.optonline.net. "Login to mailserver xxxx.xxxxxx.xxx with username yyy failed." Sometimes it does work, but only after … (læs mere)

Often can't log on to my IMAP email account at mail.optonline.net. "Login to mailserver xxxx.xxxxxx.xxx with username yyy failed." Sometimes it does work, but only after a long time and very laggy. Username and password and other settings are correct - checked and double checked. How do I fix it? This is a recent issue. Thanks!

Stillet af perola for 13 timer siden

Problem with address book in thundebird

Hello All, I am experiencing lately problem with address book in TB (latest version). When I am creating a new e-mail to exact recipient, TB looks for it and show it. I c… (læs mere)

Hello All, I am experiencing lately problem with address book in TB (latest version). When I am creating a new e-mail to exact recipient, TB looks for it and show it. I can send it. Next when I am trying to send another e-mail for this same recipient I cannot find this it this time. It is not on the list. Please help

Stillet af lukas.kilian for 14 timer siden

Clicking a link in Thunderbird opens new Browser window and stays on browser homepage

I am using Thunderbird 91.1.1 in Ubuntu. I had the same problem with the version of Thunderbird that came with the previous version. If I am reading an email in Thunderbi… (læs mere)

I am using Thunderbird 91.1.1 in Ubuntu. I had the same problem with the version of Thunderbird that came with the previous version.

If I am reading an email in Thunderbird and click on a url, my web browser opens a new window, even if the browser is already open, and goes to my homepage, not the link that I clicked on. My browser is the default browser. Links in every other program on the computer open in the web browser.

The only way I can go to the link is to copy the link from within Thunderbird and copy it into the web browser.

Stillet af tmannoia for 15 timer siden

Thunderbird opening page

I used TB for ages but then it started to open not with the Inbox, which I like, but with the Preferences page which I do not like. No matter what I do I can't seem to c… (læs mere)

I used TB for ages but then it started to open not with the Inbox, which I like, but with the Preferences page which I do not like. No matter what I do I can't seem to change it. I've been using Gmail for a while but I want to get back to TB but it's still doing what I don't want. Can anyone help. Happy to post stuff to show what I mean; just tell me what. Thanks.

Stillet af rogerinshoreham for 20 timer siden

Seneste svar af rogerinshoreham for 15 timer siden

Thunderbird 78.14.0 Profile

After switching to Lubuntu, then installing Thunderbird and pasting my old profile, Tbird starts and all account settings are correct, even the old email arrive correctly… (læs mere)

After switching to Lubuntu, then installing Thunderbird and pasting my old profile, Tbird starts and all account settings are correct, even the old email arrive correctly. However, the folders for sorting all the email are missing. When the folders for sorting are recreated and all the email sorted, if Thunderbird is closed, none of the folders return on restart, though all of the emails do return, even new email that gets deleted. So the emails keep growing in number every time Tbird starts.

Everything related to profiles from the new install has been deleted, and the old profile pasted in the root and local directories. Clearly something is being missed, and no one else seems to be having this problem specifically.

So, everything works except folders and deleting email on restart.

The version of Tbird which created the pasted profile is unknown.

Stillet af innactpro for 15 timer siden

forwarding emails with images

Hello. I'm senior, so that tells you a lot right away! I'm not technologically-savvy but will try to explain the issue. I use Thunderbird and have been satisfied with… (læs mere)

Hello. I'm senior, so that tells you a lot right away! I'm not technologically-savvy but will try to explain the issue. I use Thunderbird and have been satisfied with it for several years. However, now when on my PC I try to forward emails which contain images and text such as newsletters from organizations I belong to, although I am able to write the recipient's name in the TO box, I am not able to write any message nor is the SEND button active. (I have contacted the organizations in question and have been assured that there is no block to forwarding on their end) I should mention that a rectangular red box with lines shows up on the screen of the PC. One tech whom I spoke to says it's a problem with Thunderbird; ironically, I've just sent T a donation. I've tried to find my issue on Thunderbird's tech support but to no avail. I'd appreciate it if your reply could not have much technological jargon. Regards, Linda

Stillet af lindalaine for 16 timer siden

When sending a message either the sent message will show briefly in the Sent folder or won't show up at all.

I have noticed that, on both my PC and my phone, when I send some messages and check my Send folder, they either show and instantly disappear or don't show up at all. … (læs mere)

I have noticed that, on both my PC and my phone, when I send some messages and check my Send folder, they either show and instantly disappear or don't show up at all.

Stillet af Toby for 19 timer siden