X
Tryk her for at gå til webstedets mobilversion.

Supportforum

Text are hard to read despite the default settings on fonts

Skrevet

I think ever since the latest updates, some websites displays a different font that are so hard to read even though my settings are at default (Times New Roman, 16 and have selected "Allow pages to choose their own fonts, instead of your selections above" on the Options). I have also tried ClearType Text Tuner. Back then, they were still normal but it's now having hiccups on the fonts, not only on one website does it happen but also on some websites.

First picture are the fonts on Firefox (it wasn't like that before) and second picture is from Chrome (although the color is too light but you can see the difference).

Any help would be appreciated, thank you.

I think ever since the latest updates, some websites displays a different font that are so hard to read even though my settings are at default (Times New Roman, 16 and have selected "Allow pages to choose their own fonts, instead of your selections above" on the Options). I have also tried ClearType Text Tuner. Back then, they were still normal but it's now having hiccups on the fonts, not only on one website does it happen but also on some websites. First picture are the fonts on Firefox (it wasn't like that before) and second picture is from Chrome (although the color is too light but you can see the difference). Any help would be appreciated, thank you.
Vedhæftede skærmbilleder
Citér

Yderligere systemdetaljer

Installerede plugins

  • Shockwave Flash 32.0 r0

Program

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

Yderligere information

Luk

Spørgsmålsstiller

Never mind, it worked suddenly but any opinions would still be welcome.

Never mind, it worked suddenly but any opinions would still be welcome.
Fandt du dette nyttigt?
Citér
MyPhotoJourneys 0 løsninger 1 svar

Just use both the ctrl and the wheel up on your mouse to fix it .

Just use both the ctrl and the wheel up on your mouse to fix it .
Fandt du dette nyttigt?
Citér
cor-el
  • Top 10 Contributor
  • Moderator
17564 løsninger 158873 svar

You can try to disable hardware acceleration in Firefox.

Close and restart Firefox after modifying the setting for changes to take effect.

You can check if there is an update for your graphics display driver and check for hardware acceleration related issues.

You can try to disable hardware acceleration in Firefox. *Options/Preferences -> General: Performance<br>remove checkmark: [ ] "Use recommended performance settings"<br>remove checkmark: [ ] "Use hardware acceleration when available" *https://support.mozilla.org/en-US/kb/performance-settings Close and restart Firefox after modifying the setting for changes to take effect. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems You can check if there is an update for your graphics display driver and check for hardware acceleration related issues. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Fandt du dette nyttigt?
Citér
Stil et spørgsmål

Du skal logge ind på din konto for at svare på et indlæg. Start et nyt spørgsmål, hvis du ikke har en konto endnu.