Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my hotmail account has a flashing 'focused/other' sign and I wish to remove this....

  • 3 replies
  • 1 has this problem
  • 2 views
  • Last reply by FredMcD

more options

can find details of how on google for other browsers but not firefox..hope someone can help..as I cannot access my messages

Chosen solution

I had the same problem. Refresh/reload the page then click on the cog wheel quickly, click on options, click on mail, scroll down to layout and click on focused inbox and click on don't sort messages. Save the changes. Worked for me 1st time!


Others are saying to click on sent items immediately the page loads first.


This bug is reported, hopefully it will be fixed soon.


More info here - if the above does not work for you


https://support.office.com/en-us/article/Turn-off-Focused-Inbox-f714d94d-9e63-4217-9ccb-6cb2986aa1b2

Read this answer in context 👍 3

All Replies (3)

more options

Chosen Solution

I had the same problem. Refresh/reload the page then click on the cog wheel quickly, click on options, click on mail, scroll down to layout and click on focused inbox and click on don't sort messages. Save the changes. Worked for me 1st time!


Others are saying to click on sent items immediately the page loads first.


This bug is reported, hopefully it will be fixed soon.


More info here - if the above does not work for you


https://support.office.com/en-us/article/Turn-off-Focused-Inbox-f714d94d-9e63-4217-9ccb-6cb2986aa1b2

more options

thanks goodwitch..worked first time...cheers

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.