X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Javascript Enabled But Not Working!

Kuphostiwe

Facebook says: JavaScript is disabled on your browser Please enable JavaScript or upgrade to a JavaScript-capable browser to use Facebook.

But Javascript is enabled in Options>Content [X]Enable Javascript

( Screenshot ) ( Video -Sorry for Audio, didn't know it recorded it)

Facebook says: JavaScript is disabled on your browser Please enable JavaScript or upgrade to a JavaScript-capable browser to use Facebook. But Javascript is enabled in Options>Content [X]Enable Javascript ( [http://d.pr/wMk Screenshot] ) ( [http://youtu.be/f7ws-QnrsJM Video] -Sorry for Audio, didn't know it recorded it)

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • Shockwave Flash 11.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Version 2.6.1.5251
  • Google Talk Plugin Video Accelerator version:0.1.44.14
  • Detector for the Onlive Game Client
  • Google Update
  • Nexon Game Controller
  • 4.0.60831.0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

Eminye Imininingwane

Cheng Wang 34 izisombululo 435 izimpendulo
Kuphostiwe

In the video you're refreshing the page that has noscript=1 in the URL so it's always going to give you the warning. Make sure javascript is enabled, then type facebook.com in the URL.

In the video you're refreshing the page that has noscript=1 in the URL so it's always going to give you the warning. Make sure javascript is enabled, then type facebook.com in the URL.
cor-el
  • Top 10 Contributor
  • Moderator
17526 izisombululo 158475 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode]]</u> to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes). *Don't make any changes on the Safe mode start window. *https://support.mozilla.org/kb/Safe+Mode
vhawk1951 0 izisombululo 1 izimpendulo
Kuphostiwe

my internet banking says that JavaScript is not enabled but_it_is; they suggest I update firefox, but i already have firefox11.0

my internet banking says that JavaScript is not enabled but_it_is; they suggest I update firefox, but i already have firefox11.0