Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot log into Logitec Media Server http://127.0.0.1:9001/

  • 3 uphendule
  • 0 zinale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu Bob4K

more options

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browsers like Waterfox Classic have no trouble, so LMS is working fine. I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/ Any idea how to solve this? Thanks.

Isisombululo esikhethiwe

All Replies (3)

more options

Isisombululo Esikhethiwe

Does it still happen in Troubleshoot Mode?

Helpful?

more options

No, you're right.

I suppose I have to disable the extensions one by one?

I hope it's not Tab Mix Plus.

Helpful?

more options

That was an addon for an Adblock Detection Blocker. Thanks, I should have thought of this myself.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.