Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't Forward Gmail using CC or BBC commands

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu Terry

more options

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers, I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings. My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube, ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video DownloadHelper, and YouTube High Definition. My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Some users are having trouble with Google sites because of the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You could try changing this preference to false. You may have to restart the browser. security.tls.enable_0rtt_data

https://support.mozilla.org/en-US/questions/1377212 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

You could also try clearing cookies (which will mean having to log in again) and the cache.

https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Some troubleshooting articles.

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration)

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (1)

more options

Isisombululo Esikhethiwe

Some users are having trouble with Google sites because of the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You could try changing this preference to false. You may have to restart the browser. security.tls.enable_0rtt_data

https://support.mozilla.org/en-US/questions/1377212 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

You could also try clearing cookies (which will mean having to log in again) and the cache.

https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Some troubleshooting articles.

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration)

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.