X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

I'm Trying To Get Rid Of Offidocs!!!!!

Kuphostiwe

From Offidocs: "OffiDocs is a web application not a desktop software. Probably you have installed a Chrome extension or FireFox addons that is integrated with our API. Uninstall such Chrome extension according to Chrome guidelines. Thanks."

From Offidocs: "OffiDocs is a web application not a desktop software. Probably you have installed a Chrome extension or FireFox addons that is integrated with our API. Uninstall such Chrome extension according to Chrome guidelines. Thanks."
Ama-screenshot ananyekiwe
Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

jscher2000
  • Top 10 Contributor
8635 izisombululo 70627 izimpendulo
Kuphostiwe

Hi vhervey160, where is OffiDocs showing up? Does it take over one of these pages:

  • Home page shown at startup and in new windows (Ctrl+n)
  • New tab page (shown in new tabs, Ctrl+t)
  • Toolbar button
  • Something else

One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove).

If you need to reset your Home page after that, see: How to set the home page.

Any improvement?

Hi vhervey160, where is OffiDocs showing up? Does it take over one of these pages: * Home page shown at startup and in new windows (Ctrl+n) * New tab page (shown in new tabs, Ctrl+t) * Toolbar button * Something else One possible culprit would be an extension. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either: * Ctrl+Shift+a (Mac: Command+Shift+a) * Command+Shift+a (Windows: Ctrl+Shift+a) * "3-bar" menu button (or Tools menu) > Add-ons * type or paste '''about:addons''' in the address bar and press Enter/Return In the left column of the Add-ons page, click Extensions. Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). If you need to reset your Home page after that, see: [[How to set the home page]]. Any improvement?
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.