Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

eliminate offidocs

  • 1 baphendule
  • 1 inale nkinga
  • 2 views
  • Igcine ukuphendulwa ngu jscher2000

more options

Every time I want to download i get offidocs that wants to open the document. How to remove offidocs ? I do NOT WANT IT !!! I have libreoffice what is doing a fine job, I do not want a browser with applications on a server. SECURITY. VUNERABLE. SLOW. And I do not want an complicated way to save a text.

All Replies (1)

more options

Hi Tuxedo, are these normal downloads or custom protocol links (like zoommtg:, magnet:, etc.)?

For normal downloads: where does this intruder first appear?

(1) If this appears instead of the usual download dialog.

I would suspect one of your extensions, although I couldn't tell you which one it is. Try disabling all the ones you can live without for two hours and see whether that changes anything.

(2) If this has taken over as the default to open a document in the download dialog

Change your setting on the Preferences page. See: Change what Firefox does when you click on or download a file. If it is a custom protocol link, the instructions also can be found in this dialog.

Also, check for the unwanted program on your system.

(3) If this has taken over as the default system application when you launch a download from Firefox's Downloads list

This is a system setting.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.