搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox won't play YouTube videos. Tried everything. I'm ready to switch browsers - permanently!

  • 8 回覆
  • 2 有這個問題
  • 34 次檢視
  • 最近回覆由 thinkamehill

more options

Firefox won't play YouTube videos. I've tried everything. There seem to be plenty of problems on the forum BUT NO SOLUTIONS!

I'm ready to switch browsers - permanently!
Firefox won't play YouTube videos. I've tried everything. There seem to be plenty of problems on the forum BUT NO SOLUTIONS! I'm ready to switch browsers - permanently!

所有回覆 (8)

more options

Provide a link to a video not working for you.

Do you have the same issue with Firefox in Safe Mode?

You computer... desktop, DIY, or laptop? What is the make and model if not DIY? Graphics card model?

有幫助嗎?

more options

Thanks for taking the trouble to respond. I produce and direct videos for a living (have to 50 years)! No videos play in YouTube - including my own. Here's one: https://www.youtube.com/watch?v=LeBpymVfCKg&list=PLPHYVhq4GTka8fiLpnONjhTO_8PNtCI7k&index=1 Strangely, the thumbnails appear when you scrub. Weird. The video does play in Safe Mode - but there's no audio. The problem first appeared only a couple of weeks ago. I hadn't make any significant changes that I can remember. Of course, the YouTube videos play in other browsers. I have no problem with Vimeo: Here's a link to one of my clips: https://vimeo.com/manage/videos/298056407 I'm working on an ASUSTeK Windows 10 Pro PC with an NVIDIA GeForce GX1070 Graphics Card. I have spent countless hours on this and tried everything, including 'resetting' Firefox. Any further suggestions will be appreciated. Thanks Marcus

有幫助嗎?

more options

有幫助嗎?

more options

I don't have any AdBlocker but I can't get past that page!

有幫助嗎?

more options

有幫助嗎?

more options

I have now discovered that disabling Kaspersky fixes the problem. Unfortunately none of the fixes I have found help.Everyone seems to say:

'Run Kaspersky and select web antivirus in Protection section.

Select Configure and click Customize.' When I'm in 'Mail Anti-virus Settings' I don't get any option co Configure or Customise. Any ideas? Thanks Marcus

有幫助嗎?

more options

You should head over to Kaspersky forum, the moderator Flood and Flood's wife will help you. He helped me with a Firefox / Kaspersky issue 2yrs ago. Let us know how it turns out. https://forum.kaspersky.com/

有幫助嗎?

more options

I've the same problem. Running Win 11 It's absolutely unacceptable that FF can't play YouTube vids. I've been a 'customer' of FF since day one but guess what? Every other commonly used browser WORKS. I've hunted around for hours trying to find a fix for this problem - and have sound none. So yeah, I'm out. NO ONE this day in age should have to spend the kind of time I have to try to find a fix for something so basic on FF. Bah-bye!

有幫助嗎?

問個問題

如果您還沒有帳號,您必須先登入帳號 來回覆文章。還沒有帳號的話,只能發問新問題