Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Why can I no longer log in to mail.com since installing 19.0?

  • 16 trả lời
  • 9 gặp vấn đề này
  • 2106 lượt xem
  • Trả lời mới nhất được viết bởi heptadragon

more options

Form the date of installing Firefox 19 (1/12/13) I have not been able to log in to or communicate in any way with mail.com. I can find no reason for this other than the coincidental installation of 19. Can you offer any suggestions?

All Replies (16)

more options
more options

I followed the instructions in that link and still have issues. I had previously cleared all recent history (aside from Tab Mix Plus Saved Sessions) and am still experiencing a blank white page after logging in to my mail.com account. The login proceeds normally, but upon arriving at the page where my inbox would be displayed I see nothing.

more options

Did you delete the cookies.sqlite file?

Rename (or delete) cookies.sqlite (cookies.sqlite.old) and delete other present cookie files like cookies.sqlite-journal in the Firefox Profile Folder in case the file cookies.sqlite got corrupted.

You can use this button to go to the Firefox profile folder:

  • Help > Troubleshooting Information > Profile Directory: Show Folder

Does it work if you temporarily switch to Private Browsing mode?


You can remove all stored data from a specific domain via "Forget About This Site" in the right-click context menu of an history entry (Show All History or History sidebar) or via the about:permissions page.

Using "Forget About This Site" will remove everything like bookmarks, cookies, passwords, cache, history, and exceptions from that domain, so be cautious and if you have a password or other data from that domain that you do not want to lose then make a note of those passwords and bookmarks. You can't recover from that "forget" unless you have a backup of the affected files.

It doesn't have any lasting effect, so if you revisit such a 'forgotten' website then data from that website will be saved once again.


Which security software (firewall, anti-virus) do you have?

Make sure that it isn't blocking cookies.

more options

Thanks for the reply.

Yes, I deleted cookies.sqlite. I have the same issue in Private Browsing mode.

I used the 'Forget About This Site' option. I didn't have any data that I was concerned about losing regarding mail.com.

I am running Avast Internet Security 7.0.1474. Firefox is assigned the default 'Internet out' application rule. I'm not using any of the plugins, sandbox, etc. As far as I can tell (checked logs, firewall settings, etc.) I couldn't see that any cookies were being blocked.

more options

Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:


Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

Cor-el,

Thanks for the links. I've run the Malwarebytes' scan, both Microsoft scans and TDSSKiller. A few things were detected and removed, but I'm still having the same issue. I'll run the other two today and update this post after they're completed.

more options

Did you try to boot Windows in Safe mode?

more options

Finished the other scans and removed a couple more things, but no dice. Also tried Safe Mode and am seeing the same issue.

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be careful not to copy corrupted files.

more options

Created a new profile, same problem.

more options

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

You can also try if it works in Private Browsing mode (will give a fresh set of cookies).

more options

Sorry, I should have mentioned that I also tried Safe mode with networking when I tried Safe mode earlier. No luck with Private Browsing mode.

more options

Just to be sure:

You did create a new profile with the Profile Manager and didn't use reset?

more options

Yes, I did create a new profile. I'm back to using the original one now since it didn't seem to fix the issue.

more options

Do you see cookies getting created from that website?

  • Tools > Options > Privacy > Cookies: "Show Cookies"

If you are familiar with HTTP response headers then you can also try to use web console or the Live Http headers extension to check the server response to see if cookies are send.


Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

more options

I see a number of cookies being created from both 'mail.com' and 'service.mail.com' (which is the URL used after the login process is initiated). Removed the old cookies and confirmed that new ones are created when I visit the website and try to log in.

I opened the Web Console and logged the entries from the beginning of the login process to the blank screen - I've pasted them below:

[20:05:49.988] POST https://service.mail.com/login.html#.7518-header-login1-1 [HTTP/1.1 302 Moved Temporarily 1628ms]

[20:05:51.607] GET https://service.mail.com/mcstarter/mail.html?sid=7548869804:456100XKFvQ... [HTTP/1.1 200 OK 135ms]

[20:05:51.855] POST https://service.mail.com/callgate-6.6.../initialize?X-UI-JSON=javascript&nocache=1359079551774&Authorization=QmFzaWMgIjQ1NjEwMFhLRnZRS1dvRFNOaTAzOUpMcUkwOVZsZ2ltbGlvUVJMfjExOnNpZD0yNzUwMTBHT0xxMHhmdW5qRElYNElTdEFTNnVXNkxmVnRGdmlqQyI= [HTTP/1.1 200 OK 417ms]

(this line has a blue bar and a triangle with a ! in it) [20:05:52.501] This pseudo-element must use the "::" form: '-moz-placeholder'. Ruleset ignored due to bad selector. @ https://service.mail.com/mcstarter/mail.html?sid=7548869804:456100XKFvQ...

(this line has an amber bar and 'X' symbol) [20:05:53.024] SyntaxError: An invalid or illegal string was specified @ https://sec-s.uicdn.com/service.mail.com/client/static/script/compiled-gecko.c0b0e58c053e-4009950451.js:4636

[20:05:53.081] POST https://service.mail.com/callgate-6.6.../report?X-UI-JSON=javascript&X-UI-RequestId=2&Authorization=QmFzaWMgIjQ1NjEwMFhLRnZRS1dvRFNOaTAzOUpMcUkwOVZsZ2ltbGlvUVJMfjExOnNpZD0yNzUwMTBHT0xxMHhmdW5qRElYNElTdEFTNnVXNkxmVnRGdmlqQyI%3D&nocache=1359079553018 [HTTP/1.1 200 OK 193ms]

Được chỉnh sửa bởi heptadragon vào