Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Slow switching between tabs

  • 3 trả lời
  • 7 gặp vấn đề này
  • 3979 lượt xem
  • Trả lời mới nhất được viết bởi -Fake

more options

I got problem by switching loaded tabs. Example, got youtube, gmail and facebook. Everything is fine by switching except when going from youtube to facebook or some other sites. Its so slow when i click on tabs i need to wait like 1 sec to switch to it. I got Win 7 x64 ( updated ). Quad core 3.0 ghz athlon 620... 4 gb ram ddr2... Please help me.

Giải pháp được chọn

I figured that its because of cache, i got 1024 reserved place for cache and it was filled with random stuff ( 899 mb ) so it was laggy.. I used CCleaner and now its fine :) No extensions or plugins are slowing my FF :)

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

This can be a problem with bookmarks and history not working properly.
Such problems can be caused by a corrupted places.sqlite database file.

You can try to check and repair the places database with this extension:


Start Firefox in Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Giải pháp được chọn

I figured that its because of cache, i got 1024 reserved place for cache and it was filled with random stuff ( 899 mb ) so it was laggy.. I used CCleaner and now its fine :) No extensions or plugins are slowing my FF :)