X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox 13's new tab page appears blank, just like in older versions. Why?

Được đăng

After my beta install upgraded from 12 to 13 yesterday, the new tab page was working as advertised. When I started my computer today, however, the new tab page appeared blank, just as it did in older versions of Firefox. What happened? Any idea how to fix it?

After my beta install upgraded from 12 to 13 yesterday, the new tab page was working as advertised. When I started my computer today, however, the new tab page appeared blank, just as it did in older versions of Firefox. What happened? Any idea how to fix it?

Giải pháp được chọn

Did you click on the upper right icon "Hide the new tab page" displayed on about:newtab?

Đọc câu trả lời này trong ngữ cảnh 12

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 11.2 r202
  • NPWLPG
  • iTunes Detector Plug-in
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.0.61118.0
  • AmazonMP3DownloaderPlugin 1.0.15
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Windows Activation Technologies Plugin for Mozilla

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0

Thông tin chi tiết

So far I have tried downloading Firefox 13b1 from Mozilla and installing it over my existing installation. That did not work. I would rather avoid uninstalling because I don't want to go through the hassle of getting sync set up again.

Oxylatium 71 giải pháp 563 câu trả lời
Được đăng

Giải pháp được chọn

Did you click on the upper right icon "Hide the new tab page" displayed on about:newtab?

Did you click on the upper right icon "Hide the new tab page" displayed on about:newtab?

Người tạo câu hỏi

Funny, I didn't even know that button was there, but I must have accidentally clicked it at some point. Thanks for the help!

Funny, I didn't even know that button was there, but I must have accidentally clicked it at some point. Thanks for the help!
joangugg 0 giải pháp 2 câu trả lời
Được đăng

Câu trả lời hữu ích

This feature is not working for me at all. I just get a blank page and there is no pin button or a button that says hid new tab page. This version looks just like the old version. I have verified that I have version 13. Any ideas. I made sure that cache does not clear. Blank page is just that blank

This feature is not working for me at all. I just get a blank page and there is no pin button or a button that says hid new tab page. This version looks just like the old version. I have verified that I have version 13. Any ideas. I made sure that cache does not clear. Blank page is just that blank
philipp
  • Top 25 Contributor
  • Moderator
5324 giải pháp 23508 câu trả lời
Được đăng

hello joangugg, please enter about:config in the location bar & search for the preference called "browser.newtab.url" - it should be set to about:newtab in order for the new tab page to show up. in case it isn't, right-click and reset it...

hello joangugg, please enter about:config in the location bar & search for the preference called "browser.newtab.url" - it should be set to about:newtab in order for the new tab page to show up. in case it isn't, right-click and reset it...
cor-el
  • Top 10 Contributor
  • Moderator
17578 giải pháp 159013 câu trả lời
Được đăng

Câu trả lời hữu ích

The thumbnails on the about:newtab page are generated from the cache, so if the page is not in the cache or otherwise can't be rendered as a PNG image then you will get an empty box.
Do not use Clear Recent History to clear data when you close Firefox.
If there is no history then you get an about:newtab page with empty boxes.

The thumbnails on the about:newtab page are generated from the cache, so if the page is not in the cache or otherwise can't be rendered as a PNG image then you will get an empty box.<br /> Do not use Clear Recent History to clear data when you close Firefox.<br /> If there is no history then you get an about:newtab page with empty boxes. *https://support.mozilla.org/kb/new-tab-page-show-hide-and-customize-top-sites *https://support.mozilla.org/kb/thumbnails-on-new-tab-page-are-missing
joangugg 0 giải pháp 2 câu trả lời
Được đăng

Thanks madperson -- this worked!!

Thanks madperson -- this worked!!
stewarta13wsb 0 giải pháp 3 câu trả lời
Được đăng

Not working for me either. It was for 10 minutes when I did the Firefox reset I read about somewhere but next time I opened the browser it was gone?

Not working for me either. It was for 10 minutes when I did the Firefox reset I read about somewhere but next time I opened the browser it was gone?
enzalo 1 giải pháp 4 câu trả lời
Được đăng

It didn't get upgraded to Version 13 for me either even though it says it did. I tried all of the above suggestions but nothing works. The technical staff should really look into this and provide a solution.

It didn't get upgraded to Version 13 for me either even though it says it did. I tried all of the above suggestions but nothing works. The technical staff should really look into this and provide a solution.
csb707 0 giải pháp 8 câu trả lời
Được đăng

I have tried all these as well, am using v13, have checked the about:config which is showing the right thing, yet I am still not seeing the tab thumbnails on the new tab ...

Help

I have tried all these as well, am using v13, have checked the about:config which is showing the right thing, yet I am still not seeing the tab thumbnails on the new tab ... Help
philipp
  • Top 25 Contributor
  • Moderator
5324 giải pháp 23508 câu trả lời
Được đăng

hello steward, enzalo & csb707 - could you try running firefox in safe mode once and see if the new tab page is missing there also, to rule out any influence of an extension or theme. thank you

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

hello steward, enzalo & csb707 - could you try running firefox in safe mode once and see if the new tab page is missing there also, to rule out any influence of an extension or theme. thank you [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]

Được chỉnh sửa bởi philipp vào

stewarta13wsb 0 giải pháp 3 câu trả lời
Được đăng

Just tried safe mode and it works??

Just tried safe mode and it works??
philipp
  • Top 25 Contributor
  • Moderator
5324 giải pháp 23508 câu trả lời
Được đăng

in this case please try disabling all your extensions in firefox > addons & reenable them one-by-one (a restart of the browser might be necessary after each step) in order to find out what might be causing it. when you find the issue, please report back so that other users with the same problem may find a quick solution.

in this case please try disabling all your extensions in firefox > addons & reenable them one-by-one (a restart of the browser might be necessary after each step) in order to find out what might be causing it. when you find the issue, please report back so that other users with the same problem may find a quick solution.

Được chỉnh sửa bởi philipp vào

csb707 0 giải pháp 8 câu trả lời
Được đăng

Yep it works for me too, when I return to my usual FF I also see the old style file, edit, view menu rather than the FF button on top left corner..

Am going through my add ons now

Thanks

Yep it works for me too, when I return to my usual FF I also see the old style file, edit, view menu rather than the FF button on top left corner.. Am going through my add ons now Thanks
stewarta13wsb 0 giải pháp 3 câu trả lời
Được đăng

OK it was Nectar toolbar for me - disabled it, everything else back on and working - many thanks guys :)

OK it was Nectar toolbar for me - disabled it, everything else back on and working - many thanks guys :)
csb707 0 giải pháp 8 câu trả lời
Được đăng

For me it was Tab Mix Plus, I only really use it for undo last closed tab (which I use a lot!!) so I suppose its a toss up between being able to do that and using the new functionality of FF...

Though the FF button difference on the top left is still bugging me as I dont have any appearance add ons, it is set to the default FF 13

For me it was Tab Mix Plus, I only really use it for undo last closed tab (which I use a lot!!) so I suppose its a toss up between being able to do that and using the new functionality of FF... Though the FF button difference on the top left is still bugging me as I dont have any appearance add ons, it is set to the default FF 13
csb707 0 giải pháp 8 câu trả lời
Được đăng

Wooo though I have managed to get it working and can carry on using tab mix plus so now Im happy!

Wooo though I have managed to get it working and can carry on using tab mix plus so now Im happy!
philipp
  • Top 25 Contributor
  • Moderator
5324 giải pháp 23508 câu trả lời
Được đăng

thank you, on another forum gmx-toolbar was also identified as hiding the new tab page...

@csb707 - you could also use the ctrl+shift+t shortcut to restore the last tab or access it in the history menu.

thank you, on another forum gmx-toolbar was also identified as hiding the new tab page... @csb707 - you could also use the ctrl+shift+t shortcut to restore the last tab or access it in the history menu.
csb707 0 giải pháp 8 câu trả lời
Được đăng

Thanks now you have sorted that out for me, any chance of working out whats stopping the FF button instead of the normal menu options..  :)

Thanks now you have sorted that out for me, any chance of working out whats stopping the FF button instead of the normal menu options.. :)
enzalo 1 giải pháp 4 câu trả lời
Được đăng

Thanks a bunch - the new tab page is all sorted out! After disabling all my addons one by one as you suggested, I found the problem to be the WiseConvert 2.2 Community Toolbar in the Extensions.

Thanks a bunch - the new tab page is all sorted out! After disabling all my addons one by one as you suggested, I found the problem to be the WiseConvert 2.2 Community Toolbar in the Extensions.
philipp
  • Top 25 Contributor
  • Moderator
5324 giải pháp 23508 câu trả lời
Được đăng

@csb707, press the alt key, go to the view menu > toolbars and enable/disable the menu bar in order to hide/show the firefox button.

@csb707, press the alt key, go to the view menu > toolbars and enable/disable the menu bar in order to hide/show the firefox button.