Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Navigation difficulty.

  • 4 trả lời
  • 2 gặp vấn đề này
  • 3 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

When I used to click the drop down radio button it used to take me directly to a website after I clicked on of the the sites I had stored. After updating, when I click on one of my stored websites Firefox remains idle and I have to then click the "go to website arrow" in order to proceed. I would like it so that when I select a website from the radio button, that it will automatically take me to that site as it has done in the past.

Giải pháp được chọn

Hi cor-el my problem with sites not allowing access inc this one are now all resolved ....but I havent changed anything!!! and there have been no updates ...so what is going on? Are there secret hidden updates to firefox, or is this something to do with my isp? Or is it something else entirely? Whats going on? thanks for reading I really dont understand why this has happened rep

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

That issue can be caused by the AVG Safe Search extension


Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options

Giải pháp được chọn

Hi cor-el my problem with sites not allowing access inc this one are now all resolved ....but I havent changed anything!!! and there have been no updates ...so what is going on? Are there secret hidden updates to firefox, or is this something to do with my isp? Or is it something else entirely? Whats going on? thanks for reading I really dont understand why this has happened rep

more options

Thanks so much cor-el. That solved it perfectly when I disabled my extensions. I sincerely appreciate it.