Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Amazon msg board pages won't load correctly.

  • 3 trả lời
  • 8 gặp vấn đề này
  • 4 lượt xem
  • Trả lời mới nhất được viết bởi ngallups

more options

Amazon.com message boards - Bottom part of pages won't load - keeps saying 'loading'. Won't finish loading page. Product link button in 'add message' doesn't work. Use Mozilla on school computer and everything works fine on that one.

http://www.amazon.com/tag/paranormal%20romance/forum/ref=cm_cd_tfp_ef_tft_tp?_encoding=UTF8&cdForum=Fx2BDELE76KKFOT&cdThread=Tx3V6P7T4PJ2XET&displayType=tagsDetail

Also, some images on main Amazon page won't load.

Amazon.com message boards - Bottom part of pages won't load - keeps saying 'loading'. Won't finish loading page. Product link button in 'add message' doesn't work. Use Mozilla on school computer and everything works fine on that one. http://www.amazon.com/tag/paranormal%20romance/forum/ref=cm_cd_tfp_ef_tft_tp?_encoding=UTF8&cdForum=Fx2BDELE76KKFOT&cdThread=Tx3V6P7T4PJ2XET&displayType=tagsDetail Also, some images on main Amazon page won't load.

Được chỉnh sửa bởi ngallups vào

Tất cả các câu trả lời (3)

more options

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

more options

I cleared cache and cookies; and I checked the add-ons in safe mode, even tho I haven't added a new one in nearly a year.

None of this helped. I just don't understand why parts of the page in Amazon load up, and parts don't (especially images). It's weird to see half a page of pics and the rest missing. I don't seem to have this problem anywhere but Amazon (that I know of), and only certain pages there - Main Page and Discussion Forums are missing items, other pages are fine.

Thanks for the help, cor-el.

more options

I just noticed today that out of the blue, it has started working correctly. Must have been a software issue between Mozilla and Amazon. I still don't understand why it only effected my home computer, though.